<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Friends of West Windsor Open Space celebrates 25 years - Community News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://communitynews.org/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/11/favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://communitynews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://communitynews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Friends of West Windsor Open Space celebrates 25 years Comments Feed" href="https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/communitynews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/mercerspace/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/mercerspace/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://communitynews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://communitynews.org/wp-json/wp/v2/posts/109477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communitynews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://communitynews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://communitynews.org/?p=109477' />
<link rel="alternate" type="application/json+oembed" href="https://communitynews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynews.org%2F2021%2F03%2F02%2Ffriends-of-west-windsor-open-space-celebrates-25-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://communitynews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynews.org%2F2021%2F03%2F02%2Ffriends-of-west-windsor-open-space-celebrates-25-years%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-2 { min-width:0px; max-width:400px; }
	.b-2 { margin:0px 0px 0px 0px; }
	.g-3 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.b-3 { margin:5px 0px 5px 0px; }
	.g-5 { min-width:0px; max-width:900px; }
	.b-5 { margin:5px 0px 5px 0px; }
	.g-6 { min-width:0px; max-width:900px; }
	.b-6 { margin:5px 0px 5px 0px; }
	.g-7 { min-width:0px; max-width:1200px; }
	.b-7 { margin:5px 0px 5px 0px; }
	.g-8 { min-width:0px; max-width:1200px; }
	.b-8 { margin:5px 0px 5px 0px; }
	.g-9 { min-width:0px; max-width:1200px; }
	.b-9 { margin:5px 0px 5px 0px; }
	.g-10 { min-width:0px; max-width:300px; margin: 0 auto; }
	.b-10 { margin:0px 0px 25px 0px; }
	.g-11 { min-width:0px; max-width:300px; }
	.b-11 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:300px; }
	.b-12 { margin:5px 0px 5px 0px; }
	.g-13 { min-width:0px; max-width:300px; }
	.b-13 { margin:5px 0px 5px 0px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-16 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-17 { min-width:0px; max-width:1200px; }
	.b-17 { margin:5px 0px 5px 0px; }
	.g-18 { min-width:0px; max-width:300px; }
	.b-18 { margin:5px 0px 5px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="534567426662794"/><meta property="fb:admins" content="1039362493"/><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/" />
<meta name="description" content="This year marks the 25th anniversary of the Friends of West Windsor Open Space. FOWWOS has contributed to the preservation of over 50 percent of West Windsor Township." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/communitynews.org\/#schema-publishing-organization","url":"https:\/\/communitynews.org","name":"Community News Service","logo":{"@type":"ImageObject","@id":"https:\/\/communitynews.org\/#schema-organization-logo","url":"https:\/\/communitynews.org\/wp-content\/uploads\/2016\/09\/Community_News_Service_Logo.png","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/communitynews.org\/#schema-website","url":"https:\/\/communitynews.org","name":"Community News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/communitynews.org\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/communitynews.org\/2021\/03\/02\/friends-of-west-windsor-open-space-celebrates-25-years\/#schema-webpage","isPartOf":{"@id":"https:\/\/communitynews.org\/#schema-website"},"publisher":{"@id":"https:\/\/communitynews.org\/#schema-publishing-organization"},"url":"https:\/\/communitynews.org\/2021\/03\/02\/friends-of-west-windsor-open-space-celebrates-25-years\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/communitynews.org\/2021\/03\/02\/friends-of-west-windsor-open-space-celebrates-25-years\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/communitynews.org\/author\/community-forum\/#schema-author","name":"Community Forum","url":"https:\/\/communitynews.org\/author\/community-forum\/","description":"Letters to the editor, comments and opinions from West Windsor and Plainsboro residents."},"publisher":{"@id":"https:\/\/communitynews.org\/#schema-publishing-organization"},"dateModified":"2021-03-02T10:01:10","datePublished":"2021-03-02T09:59:15","headline":"Friends of West Windsor Open Space celebrates 25 years - Community News","description":"This year marks the 25th anniversary of the Friends of West Windsor Open Space. FOWWOS has contributed to the preservation of over 50 percent of West Windsor Township.","name":"Friends of West Windsor Open Space celebrates 25 years","image":{"@type":"ImageObject","@id":"https:\/\/communitynews.org\/2021\/03\/02\/friends-of-west-windsor-open-space-celebrates-25-years\/#schema-article-image","url":"https:\/\/communitynews.org\/wp-content\/uploads\/2016\/07\/community-forum.jpg","height":994,"width":1300},"thumbnailUrl":"https:\/\/communitynews.org\/wp-content\/uploads\/2016\/07\/community-forum.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/" />
<meta property="og:title" content="Friends of West Windsor Open Space celebrates 25 years - Community News" />
<meta property="og:description" content="This year marks the 25th anniversary of the Friends of West Windsor Open Space. FOWWOS has contributed to the preservation of over 50 percent of West Windsor Township." />
<meta property="og:image" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/07/community-forum.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="994" />
<meta property="article:published_time" content="2021-03-02T09:59:15" />
<meta property="article:author" content="Community Forum" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Friends of West Windsor Open Space celebrates 25 years - Community News" />
<meta name="twitter:description" content="This year marks the 25th anniversary of the Friends of West Windsor Open Space. FOWWOS has contributed to the preservation of over 50 percent of West Windsor Township." />
<meta name="twitter:image" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/07/community-forum.jpg" />
<!-- /SEO -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"676124c97b","wpRestUrl":"https:\/\/communitynews.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/communitynews.org\/wp-admin\/","wpRestNonce":"676124c97b","wpRestUrl":"https:\/\/communitynews.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
								<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41163542-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-41163542-1', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

    <script>
      (function($) {
        $(document).on('facetwp-refresh', function() {
          $('.facetwp-template').animate({
            opacity: 0
          }, 500);
        });
        $(document).on('facetwp-loaded', function() {
          $('.facetwp-template').animate({
            opacity: 1
          }, 500);
        });
      })(jQuery);
    </script>

<script data-ad-client="ca-pub-2030067901697454" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://communitynews.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://communitynews.org/category/commentary/",
                    "name": "Commentary"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/",
                    "name": "Friends of West Windsor Open Space celebrates 25 years"                                
                }
            }    
        ]
    }
</script>
<script>
(function($) {
    $(function() {
        if ('object' != typeof FWP) {
            return;
        }

        FWP.hooks.addFilter('facetwp/template_html', function(resp, params) {
            if (FWP.is_load_more) {
                FWP.is_load_more = false;
                $('.facetwp-template').append(params.html);
                return true;
            }
            return resp;
        });
    });

    $(document).on('click', '.fwp-load-more', function() {
        $('.fwp-load-more').html('Loading...');
        FWP.is_load_more = true;
        FWP.paged = parseInt(FWP.settings.pager.page) + 1;
        FWP.soft_refresh = true;
        FWP.refresh();
    });

    $(document).on('facetwp-loaded', function() {
        if (FWP.settings.pager.page < FWP.settings.pager.total_pages) {
            if (! FWP.loaded && 1 > $('.fwp-load-more').length) {
                $('.facetwp-template').after('<button class="fwp-load-more">Load more</button>');
            }
            else {
                $('.fwp-load-more').html('Load more').show();
            }
        }
        else {
            $('.fwp-load-more').hide();
        }
    });

    $(document).on('facetwp-refresh', function() {
        if (! FWP.loaded) {
            FWP.paged = 1;
        }
    });
})(jQuery);
</script>
<script>
(function($) {
    $(document).on('facetwp-loaded', function() {
        $('.facetwp-facet').each(function() {
            var facet_name = $(this).attr('data-name');
            var facet_label = FWP.settings.labels[facet_name];
            if ($('.facet-label[data-for="' + facet_name + '"]').length < 1) {
                $(this).before('<h3 class="facet-label" data-for="' + facet_name + '">' + facet_label + '</h3>');
            }
        });
    });
})(jQuery);
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0068a5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0068a5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0068a5;
                }
                .tdm-btn-style1 {
					background-color: #0068a5;
				}
				.tdm-btn-style2:before {
				    border-color: #0068a5;
				}
				.tdm-btn-style2 {
				    color: #0068a5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0068a5;
                    -moz-box-shadow: 0 2px 16px #0068a5;
                    box-shadow: 0 2px 16px #0068a5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0068a5;
                    -moz-box-shadow: 0 4px 26px #0068a5;
                    box-shadow: 0 4px 26px #0068a5;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-109477 single-format-standard td-standard-pack friends-of-west-windsor-open-space-celebrates-25-years global-block-template-1 single_template_2 white-menu  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CommunityNewsService/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://communitynews.org/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-81247" class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-81247"><a href="https://communitynews.org/">Towns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66819"><a href="https://communitynews.org/bordentown-current/">Bordentown</a></li>
	<li id="menu-item-32306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32306"><a href="https://communitynews.org/ewing-observer/">Ewing</a></li>
	<li id="menu-item-32305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32305"><a href="https://communitynews.org/hamilton-post/">Hamilton</a></li>
	<li id="menu-item-32304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32304"><a href="https://communitynews.org/hopewell-express/">Hopewell Valley</a></li>
	<li id="menu-item-32303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/">Lawrence</a></li>
	<li id="menu-item-32302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32302"><a href="https://communitynews.org/princeton-echo/">Princeton<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-46112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/">Princeton Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-32301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/">Robbinsville</a></li>
	<li id="menu-item-32300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/">Trenton</a></li>
	<li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://communitynews.org/west-windsor-news/">West Windsor &#038; Plainsboro<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-45013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/">WWP Community Forum</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-861" class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861"><a href="https://communitynews.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-900" class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://communitynews.org/category/sports/">Sports</a></li>
	<li id="menu-item-897" class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-897"><a href="https://communitynews.org/category/commentary/">Commentary</a></li>
	<li id="menu-item-899" class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899"><a href="https://communitynews.org/category/schools/">Schools</a></li>
	<li id="menu-item-860" class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://communitynews.org/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-898" class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="https://communitynews.org/category/food-dining/">Mercer Eats</a></li>
<li id="menu-item-863" class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="https://communitynews.org/category/arts/">SIX09</a></li>
<li id="menu-item-943" class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-943"><a href="https://communitynews.org/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80406"><a href="https://communitynews.org/category/business/">Business</a></li>
	<li id="menu-item-80405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80405"><a href="https://communitynews.org/category/ads/">Advertising Features</a></li>
</ul>
</li>
<li id="menu-item-80504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80504"><a href="https://communitynews.org/category/health/">Health</a></li>
<li id="menu-item-1243" class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom menu-item-1243"><a href="https://communitynews.org/events/?today=true">Events</a></li>
<li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://communitynews.org/print/">E-Editions</a></li>
<li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://communitynews.org/advertise/">Advertise</a></li>
<li id="menu-item-33696" class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page menu-item-33696"><a href="https://communitynews.org/article-archives/">Search</a></li>
<li id="menu-item-84392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84392"><a href="https://communitynews.org/about/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://communitynews.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_878" class="tdc-zone"><div class="tdc_zone tdi_2_58e  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_58e{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_58e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_58e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_58e{
position:relative;
}
}

</style>
<div class="tdi_1_878_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_878_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_333" class="tdc-row"><div class="vc_row tdi_4_365  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_365,
                .tdi_4_365 .tdc-columns{
                    min-height: 0;
                }.tdi_4_365,
				.tdi_4_365 .tdc-columns{
				    display: block;
				}.tdi_4_365 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_365 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_365 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_db6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_db6{
                    vertical-align: baseline;
                }.tdi_6_db6 > .wpb_wrapper,
				.tdi_6_db6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_db6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_db6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_db6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_db6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_1de td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_1de" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_1de{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_1de{
                    display: inline-block;
                }.tdi_7_1de .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_1de .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_1de .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_aab  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_aab{
                    vertical-align: baseline;
                }.tdi_9_aab > .wpb_wrapper,
				.tdi_9_aab > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_aab > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_aab > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_aab{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_aab{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_6ff td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_6ff" >
<style>
/* custom css */
.tdi_10_6ff .tdb-logo-a,
                .tdi_10_6ff h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_6ff .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_6ff .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_6ff .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10_6ff .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_6ff .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_6ff .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_6ff .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_6ff .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_6ff .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png" alt="Community News"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span><span class="tdb-logo-text-tagline">Your Local Connection</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_847  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_847{
                    vertical-align: baseline;
                }.tdi_12_847 > .wpb_wrapper,
				.tdi_12_847 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_847 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_847 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_847{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_847{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_0e7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_0e7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_0e7{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_0e7{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_0e7 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_0e7 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_b97" class="tdc-zone"><div class="tdc_zone tdi_15_b97  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_b97{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_b97:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_b97:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_b97{
position:relative;
}
}

</style>
<div class="tdi_14_b97_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_b97_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_e03" class="tdc-row"><div class="vc_row tdi_17_850  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_850,
                .tdi_17_850 .tdc-columns{
                    min-height: 0;
                }.tdi_17_850,
				.tdi_17_850 .tdc-columns{
				    display: block;
				}.tdi_17_850 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_e86  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_e86{
                    vertical-align: baseline;
                }.tdi_19_e86 > .wpb_wrapper,
				.tdi_19_e86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_e86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_e86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_e86{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_e86{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_833 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_833" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_833{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_833{
                    display: inline-block;
                }.tdi_20_833 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_833 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_833 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_e77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_e77{
                    vertical-align: baseline;
                }.tdi_22_e77 > .wpb_wrapper,
				.tdi_22_e77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_e77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_e77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_e77{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_e77{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_d03 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_d03" >
<style>
/* custom css */
.tdi_23_d03 .tdb-logo-a,
                .tdi_23_d03 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_d03 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_d03 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_d03 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_23_d03 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_d03 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_d03 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_d03 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_d03 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_d03 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png" alt="Community News"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span><span class="tdb-logo-text-tagline">Your Local Connection</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_396  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_396{
                    vertical-align: baseline;
                }.tdi_25_396 > .wpb_wrapper,
				.tdi_25_396 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_396 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_396 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_396{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_396{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_26_ada td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_ada" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_ada{
margin-right:-19px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_ada .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                
                    color: #ffffff;
                }.tdi_26_ada{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_ada .tdb-search-txt{
                    top: 0px;
                }.tdi_26_ada .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_26_ada .result-msg{
                    text-align: center;
                }.tdi_26_ada .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_26_ada .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_26_ada .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_26_ada .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_26_ada .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_26_ada .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_26_ada .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_26_ada .entry-thumb{
					background-position: center 50%;
				}.tdi_26_ada .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_26_ada .td-image-container,
				.ie11 .tdi_26_ada .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_26_ada .td-module-meta-info,
				.ie11 .tdi_26_ada .td-module-meta-info{
				 	flex: 1;
			    }.tdi_26_ada .td-post-vid-time{
					display: block;
				}.tdi_26_ada .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_26_ada .entry-title{
					margin: 0 0 5px;
				}.tdi_26_ada .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_26_ada .td-post-category{
					display: none;
				}.tdi_26_ada .td-read-more{
					display: none;
				}.tdi_26_ada .td-post-author-name{
					display: none;
				}.tdi_26_ada .entry-review-stars{
					display: none;
				}.tdi_26_ada .td-icon-star,
                .tdi_26_ada .td-icon-star-empty,
                .tdi_26_ada .td-icon-star-half{
					font-size: 15px;
				}.tdi_26_ada .td-module-comments{
					display: none;
				}.tdi_26_ada .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_ada .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_26_ada .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_ada .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_ada .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_26_ada .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_ada .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_26_ada .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_ada .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_ada .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_26_ada .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_26_ada .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_26_ada .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_ada .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_ada .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_26_ada .td-module-container:before{
					bottom: -10px;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://communitynews.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_c60" class="tdc-zone"><div class="tdc_zone tdi_28_75e  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_75e{
                    min-height: 0;
                }.tdi_28_75e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_75e:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_75e{
position:relative;
}

</style>
<div class="tdi_27_c60_rand_style td-element-style" ><style>
.tdi_27_c60_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_e3e" class="tdc-row stretch_row"><div class="vc_row tdi_30_c33  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_c33,
                .tdi_30_c33 .tdc-columns{
                    min-height: 0;
                }.tdi_30_c33,
				.tdi_30_c33 .tdc-columns{
				    display: block;
				}.tdi_30_c33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_c33 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_c33 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_c33.tdc-row-content-vert-center,
                    .tdi_30_c33.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_c33.tdc-row-content-vert-bottom,
                    .tdi_30_c33.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_c33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_c33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_c33{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_c33 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_e3e_rand_style td-element-style" ><style>
.tdi_29_e3e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_4b5  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_4b5{
                    vertical-align: baseline;
                }.tdi_32_4b5 > .wpb_wrapper,
				.tdi_32_4b5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_4b5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_4b5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_4b5{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33_85d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_85d" >
<style>

/* inline tdc_css att */

.tdi_33_85d{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_85d{
                    display: inline-block;
                }.tdi_33_85d .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:15px !important;font-weight:600 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, March 2, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_cc4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35_cc4{
                    vertical-align: baseline;
                }.tdi_35_cc4 > .wpb_wrapper,
				.tdi_35_cc4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_cc4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_cc4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_cc4{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_087 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36_087" >
<style>
.tdi_37_80d .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_37_80d .tdm-social-item i.td-icon-twitter,
				.tdi_37_80d .tdm-social-item i.td-icon-linkedin,
				.tdi_37_80d .tdm-social-item i.td-icon-pinterest,
				.tdi_37_80d .tdm-social-item i.td-icon-blogger,
				.tdi_37_80d .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_80d .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37_80d .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_80d .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
				    font-size:20px !important;
				}
</style><div class="tdm-social-wrapper tds-social2 tdi_37_80d"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CommunityNewsService/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CommunityNewsService/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://communitynews.org/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://communitynews.org/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/MercerSpace/" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/MercerSpace/" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/MercerSpaceNJ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/MercerSpaceNJ" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_53d" class="tdc-row"><div class="vc_row tdi_39_633  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_39_633,
                .tdi_39_633 .tdc-columns{
                    min-height: 0;
                }.tdi_39_633,
				.tdi_39_633 .tdc-columns{
				    display: block;
				}.tdi_39_633 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_41_7de  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_7de{
                    vertical-align: baseline;
                }.tdi_41_7de > .wpb_wrapper,
				.tdi_41_7de > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_7de > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_7de > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43_e6e  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_e6e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_e6e,
				.tdi_43_e6e .tdc-inner-columns{
				    display: block;
				}.tdi_43_e6e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43_e6e {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_43_e6e .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43_e6e.tdc-row-content-vert-center,
                    .tdi_43_e6e.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_e6e.tdc-row-content-vert-bottom,
                    .tdi_43_e6e.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_e6e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_e6e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_e6e{
padding-top:14px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_45_35d  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_45_35d{
                    vertical-align: baseline;
                }.tdi_45_35d .vc_column-inner > .wpb_wrapper,
				.tdi_45_35d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_35d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_35a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_35a" >
<style>
/* custom css */
.tdi_46_35a .tdb-logo-a,
                .tdi_46_35a h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46_35a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46_35a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46_35a .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_46_35a .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_46_35a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46_35a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_35a .tdb-logo-img{
                    max-width: 186px;
                }.tdi_46_35a .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_46_35a .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" alt="Community News"  title="" width="544" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">communitynews.org</span><span class="tdb-logo-text-tagline">Your Local Connection</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_48_5d7  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_48_5d7{
                    vertical-align: baseline;
                }.tdi_48_5d7 .vc_column-inner > .wpb_wrapper,
				.tdi_48_5d7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_5d7 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_48_5d7{
margin-bottom:-48px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_50_d7d " ><div class="td_block_template_1 header-widget-area"><div class="g g-16"><div class="g-dyn a-70 c-1"><a class="gofollow" data-track="NzAsMTYsMSw2MA==" href="https://www.capitalhealth.org/medical-services/breast-center"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/02/25185-02cap-Cancer-DigitalResize-CNS-Vish-468x60-1.jpg" /></a></div><div class="g-dyn a-136 c-2"><a class="gofollow" data-track="MTM2LDE2LDEsNjA=" href="https://www.hamiltonymca.org/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/Save-My-Y-mercer-space-468x60-1.png" /></a></div></div></div></div></div></div></div></div><div class="vc_row_inner tdi_52_e50  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_e50{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_e50,
				.tdi_52_e50 .tdc-inner-columns{
				    display: block;
				}.tdi_52_e50 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_30e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_30e{
                    vertical-align: baseline;
                }.tdi_54_30e .vc_column-inner > .wpb_wrapper,
				.tdi_54_30e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_30e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_ee8 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55_ee8"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_ee8{
                    display: inline-block;
                }.tdi_55_ee8 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_ee8 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_ee8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_ee8 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                
                    color: #000000;
                }.tdi_55_ee8 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_ee8 .tdb-menu > li > a,
                .tdi_55_ee8 .td-subcat-more{
                    color: #000000;
                }.tdi_55_ee8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_ee8 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_ee8 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_ee8 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_55_ee8 .tdb-menu > li > a:after,
				.tdi_55_ee8 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_55_ee8 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_ee8 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_ee8 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_ee8 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_ee8 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_ee8 .td-pulldown-filter-list li:hover a{
					color: #686868;
				}.tdi_55_ee8 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_55_ee8 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #686868;
				}
</style><div id=tdi_55_ee8 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81247 tdb-menu-item-inactive"><a href="https://communitynews.org/"><div class="tdb-menu-item-text">Towns</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-66819"><a href="https://communitynews.org/bordentown-current/"><div class="tdb-menu-item-text">Bordentown</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://communitynews.org/ewing-observer/"><div class="tdb-menu-item-text">Ewing</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32305"><a href="https://communitynews.org/hamilton-post/"><div class="tdb-menu-item-text">Hamilton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32304"><a href="https://communitynews.org/hopewell-express/"><div class="tdb-menu-item-text">Hopewell Valley</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/"><div class="tdb-menu-item-text">Lawrence</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32302 tdb-menu-item-inactive"><a href="https://communitynews.org/princeton-echo/"><div class="tdb-menu-item-text">Princeton</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/"><div class="tdb-menu-item-text">Princeton Real Estate</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/"><div class="tdb-menu-item-text">Robbinsville</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/"><div class="tdb-menu-item-text">Trenton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32299 tdb-menu-item-inactive"><a href="https://communitynews.org/west-windsor-news/"><div class="tdb-menu-item-text">West Windsor &#038; Plainsboro</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/"><div class="tdb-menu-item-text">WWP Community Forum</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-861 tdb-menu-item-inactive"><a href="https://communitynews.org/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-900"><a href="https://communitynews.org/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-897"><a href="https://communitynews.org/category/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li>
	<li class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-899"><a href="https://communitynews.org/category/schools/"><div class="tdb-menu-item-text">Schools</div></a></li>
	<li class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-860"><a href="https://communitynews.org/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
</ul>
</li>
<li class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-898"><a href="https://communitynews.org/category/food-dining/"><div class="tdb-menu-item-text">Mercer Eats</div></a></li>
<li class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-863"><a href="https://communitynews.org/category/arts/"><div class="tdb-menu-item-text">SIX09</div></a></li>
<li class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-943 tdb-menu-item-inactive"><a href="https://communitynews.org/category/business/"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80406"><a href="https://communitynews.org/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80405"><a href="https://communitynews.org/category/ads/"><div class="tdb-menu-item-text">Advertising Features</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80504"><a href="https://communitynews.org/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1243"><a href="https://communitynews.org/events/?today=true"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102036"><a href="https://communitynews.org/print/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102037"><a href="https://communitynews.org/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33696"><a href="https://communitynews.org/article-archives/"><div class="tdb-menu-item-text">Search</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84392"><a href="https://communitynews.org/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_58_ee6" class="tdc-zone"><div class="tdc_zone tdi_59_0e5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_59_0e5{
                    min-height: 0;
                }.tdi_59_0e5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_59_0e5:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_59_0e5{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_58_ee6_rand_style td-element-style" ><style>
.tdi_58_ee6_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_60_cde" class="tdc-row stretch_row"><div class="vc_row tdi_61_3ee  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_3ee,
                .tdi_61_3ee .tdc-columns{
                    min-height: 0;
                }.tdi_61_3ee,
				.tdi_61_3ee .tdc-columns{
				    display: block;
				}.tdi_61_3ee .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_3ee.tdc-row-content-vert-center,
                    .tdi_61_3ee.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_3ee.tdc-row-content-vert-bottom,
                    .tdi_61_3ee.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_3ee.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_3ee.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_63_e6d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_e6d{
                    vertical-align: baseline;
                }.tdi_63_e6d > .wpb_wrapper,
				.tdi_63_e6d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63_e6d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63_e6d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_7ee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_64_7ee" >
<style>

/* inline tdc_css att */

.tdi_64_7ee{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_64_7ee{
                    display: inline-block;
                }.tdi_64_7ee .tdb-logo-a,
                .tdi_64_7ee h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_64_7ee .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_64_7ee .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_64_7ee .tdb-logo-img{
                    max-width: 200px;
                }.tdi_64_7ee .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_64_7ee .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_64_7ee .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_64_7ee .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_7ee .tdb-logo-img{
                    max-width: 186px;
                }.tdi_64_7ee .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" alt="Community News"  title="" width="544" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Community News</span><span class="tdb-logo-text-tagline">Your Local Connection</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_65_0dc tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_0dc"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_65_0dc{
                    display: inline-block;
                }.tdi_65_0dc .tdb-menu > li .tdb-menu-sep,
                .tdi_65_0dc .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_65_0dc .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_65_0dc .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_65_0dc .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_65_0dc .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_65_0dc .tdb-menu .tdb-normal-menu ul,
                .tdi_65_0dc .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_65_0dc .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_0dc .tdb-menu > li > a,
                .tdi_65_0dc .td-subcat-more{
                    padding: 0 9px;
                }.tdi_65_0dc .tdb-menu > li > a,
                .tdi_65_0dc .td-subcat-more,
                .tdi_65_0dc .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_65_0dc .tdb-menu > li > a:after,
				.tdi_65_0dc .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_65_0dc .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_65_0dc .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_65_0dc .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_65_0dc .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_65_0dc .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_65_0dc .td-pulldown-filter-list li:hover a{
					color: #686868;
				}.tdi_65_0dc .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_65_0dc .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #686868;
				}
</style><div id=tdi_65_0dc class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81247 tdb-menu-item-inactive"><a href="https://communitynews.org/"><div class="tdb-menu-item-text">Towns</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-66819"><a href="https://communitynews.org/bordentown-current/"><div class="tdb-menu-item-text">Bordentown</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://communitynews.org/ewing-observer/"><div class="tdb-menu-item-text">Ewing</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32305"><a href="https://communitynews.org/hamilton-post/"><div class="tdb-menu-item-text">Hamilton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32304"><a href="https://communitynews.org/hopewell-express/"><div class="tdb-menu-item-text">Hopewell Valley</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/"><div class="tdb-menu-item-text">Lawrence</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32302 tdb-menu-item-inactive"><a href="https://communitynews.org/princeton-echo/"><div class="tdb-menu-item-text">Princeton</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/"><div class="tdb-menu-item-text">Princeton Real Estate</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/"><div class="tdb-menu-item-text">Robbinsville</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/"><div class="tdb-menu-item-text">Trenton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32299 tdb-menu-item-inactive"><a href="https://communitynews.org/west-windsor-news/"><div class="tdb-menu-item-text">West Windsor &#038; Plainsboro</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/"><div class="tdb-menu-item-text">WWP Community Forum</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-861 tdb-menu-item-inactive"><a href="https://communitynews.org/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-900"><a href="https://communitynews.org/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-897"><a href="https://communitynews.org/category/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li>
	<li class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-899"><a href="https://communitynews.org/category/schools/"><div class="tdb-menu-item-text">Schools</div></a></li>
	<li class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-860"><a href="https://communitynews.org/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
</ul>
</li>
<li class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-898"><a href="https://communitynews.org/category/food-dining/"><div class="tdb-menu-item-text">Mercer Eats</div></a></li>
<li class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-863"><a href="https://communitynews.org/category/arts/"><div class="tdb-menu-item-text">SIX09</div></a></li>
<li class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-943 tdb-menu-item-inactive"><a href="https://communitynews.org/category/business/"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80406"><a href="https://communitynews.org/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80405"><a href="https://communitynews.org/category/ads/"><div class="tdb-menu-item-text">Advertising Features</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80504"><a href="https://communitynews.org/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1243"><a href="https://communitynews.org/events/?today=true"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102036"><a href="https://communitynews.org/print/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102037"><a href="https://communitynews.org/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33696"><a href="https://communitynews.org/article-archives/"><div class="tdb-menu-item-text">Search</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84392"><a href="https://communitynews.org/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-109477" class="post-109477 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wwp-community-forum tag-fowwos tag-friends-of-west-windsor-open-space tag-preservation tag-preserve" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://communitynews.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Commentary" class="entry-crumb" href="https://communitynews.org/category/commentary/">Commentary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Friends of West Windsor Open Space celebrates 25 years</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Friends of West Windsor Open Space celebrates 25 years</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://communitynews.org/author/community-forum/">Community Forum</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-02T09:59:15-05:00" >March 2, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-109477">94</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynews.org%2F2021%2F03%2F02%2Ffriends-of-west-windsor-open-space-celebrates-25-years%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Friends+of+West+Windsor+Open+Space+celebrates+25+years&url=https%3A%2F%2Fcommunitynews.org%2F2021%2F03%2F02%2Ffriends-of-west-windsor-open-space-celebrates-25-years%2F&via=Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/&amp;media=https://communitynews.org/wp-content/uploads/2016/07/community-forum.jpg&description=Friends+of+West+Windsor+Open+Space+celebrates+25+years">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Friends+of+West+Windsor+Open+Space+celebrates+25+years %0A%0A https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <p>This year marks the 25th anniversary of the Friends of West Windsor Open Space. FOWWOS has contributed to the preservation of over 50 percent of West Windsor Township! Current FOWWOS Trustees Bob Murray and Alison Miller were founders in 1996. Their dedication to West Windsor in many roles as politicians and volunteers is astounding and also to be celebrated.</p>
<p>While conducting research of FOWWOS for our annual newsletter, I read hundreds of newspaper articles from 1996 through 2001.</p>
<p>In 2021, FOWWOS focuses on education and awareness of issues that affect natural spaces, such as reducing storm water runoff (water should soak into the ground where it falls), reducing pesticide and fertilizer use (killing pests also kills those that eat the pests), planting native species, diversifying ecosystems, and more.</p>
<p>We financially support projects for boy and girl scouts and the Dutch Neck School garden club. We also install benches and signs at local parks amd trails. Finally, FOWWOS is organizing a litter cleanup on March 20 at 10 a.m. (location to be determined).</p>
<p>Email joinfowwos@gmail.com to join our mailing list. Donations are accepted by check to FOWWOS, PO Box 73, West Windsor, NJ 08550. FOWWOS is a 501(c)3 not-for-profit organization.</p>
<p>Kristin Epstein</p>
<p><em>Epstein is president of FOWWOS</em></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/" data-numposts="5" data-width="" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynews.org%2F2021%2F03%2F02%2Ffriends-of-west-windsor-open-space-celebrates-25-years%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Friends+of+West+Windsor+Open+Space+celebrates+25+years&url=https%3A%2F%2Fcommunitynews.org%2F2021%2F03%2F02%2Ffriends-of-west-windsor-open-space-celebrates-25-years%2F&via=Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/&amp;media=https://communitynews.org/wp-content/uploads/2016/07/community-forum.jpg&description=Friends+of+West+Windsor+Open+Space+celebrates+25+years">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Friends+of+West+Windsor+Open+Space+celebrates+25+years %0A%0A https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://communitynews.org/2021/03/01/robbinsville-zoning-board-oks-project-despite-neighbor-objections/">Robbinsville Zoning Board OKs project despite neighbor objections</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://communitynews.org/2021/03/02/lawrence-high-hockey-player-jack-yamniuk-is-an-ace-on-the-ice/">Lawrence High hockey player Jack Yamniuk is an ace on the ice</a></div></div></div>            <div class="author-box-wrap"><a href="https://communitynews.org/author/community-forum/"><img src="https://secure.gravatar.com/avatar/58d234a3b557489e47ba805857c25708?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://communitynews.org/author/community-forum/">Community Forum</a></span></div><div class="td-author-description">Letters to the editor, comments and opinions from West Windsor and Plainsboro residents.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Community Forum"></span><meta itemprop="datePublished" content="2021-03-02T09:59:15-05:00"><meta itemprop="dateModified" content="2021-03-02T10:01:10-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://communitynews.org/2021/03/02/friends-of-west-windsor-open-space-celebrates-25-years/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png"></span><meta itemprop="name" content="Community News"></span><meta itemprop="headline " content="Friends of West Windsor Open Space celebrates 25 years"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/07/community-forum.jpg"><meta itemprop="width" content="1300"><meta itemprop="height" content="994"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_69_386 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_386" ><script>var block_tdi_69_386 = new tdBlock();
block_tdi_69_386.id = "tdi_69_386";
block_tdi_69_386.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_69_386","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":109477,"live_filter_cur_post_author":"9192262","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_69_386","tdc_css_class_style":"tdi_69_386_rand_style"}';
block_tdi_69_386.td_column_number = "3";
block_tdi_69_386.block_type = "td_block_related_posts";
block_tdi_69_386.post_count = "3";
block_tdi_69_386.found_posts = "2745";
block_tdi_69_386.header_color = "";
block_tdi_69_386.ajax_pagination_infinite_stop = "";
block_tdi_69_386.max_num_pages = "915";
tdBlocksArray.push(block_tdi_69_386);
</script><h4 class="td-related-title td-block-title"><a id="tdi_70_4e4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_69_386" href="#">RELATED ARTICLES</a><a id="tdi_71_803" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_69_386" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_69_386 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2021/03/02/pia-de-jong-the-covid-19-blues/" rel="bookmark" class="td-image-wrap " title="Pia de Jong: The Covid-19 blues" ><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Covid-Blues-Charlotte-cover-218x150.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Covid-Blues-Charlotte-cover-218x150.jpg 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/Covid-Blues-Charlotte-cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pia de Jong: The Covid-19 blues" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/03/02/pia-de-jong-the-covid-19-blues/" rel="bookmark" title="Pia de Jong: The Covid-19 blues">Pia de Jong: The Covid-19 blues</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2021/03/02/at-the-tip-of-the-spear-in-the-fight-against-covid-19/" rel="bookmark" class="td-image-wrap " title="At the tip of the spear in the fight against COVID-19" ><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/2017-05-LG-Nerwinski-218x150.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/2017-05-LG-Nerwinski-218x150.jpg 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/2017-05-LG-Nerwinski-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="At the tip of the spear in the fight against COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/03/02/at-the-tip-of-the-spear-in-the-fight-against-covid-19/" rel="bookmark" title="At the tip of the spear in the fight against COVID-19">At the tip of the spear in the fight against COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2021/03/01/bend-in-the-river-charles-stewart-and-the-changing-tide/" rel="bookmark" class="td-image-wrap " title="Bend in the River: Charles Stewart and the changing tide" ><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/db_Comm_Stewarts_Home1-218x150.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/db_Comm_Stewarts_Home1-218x150.jpg 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/db_Comm_Stewarts_Home1-300x207.jpg 300w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/db_Comm_Stewarts_Home1-100x70.jpg 100w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/db_Comm_Stewarts_Home1.jpg 635w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bend in the River: Charles Stewart and the changing tide" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/03/01/bend-in-the-river-charles-stewart-and-the-changing-tide/" rel="bookmark" title="Bend in the River: Charles Stewart and the changing tide">Bend in the River: Charles Stewart and the changing tide</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_386" data-td_block_id="tdi_69_386"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_386" data-td_block_id="tdi_69_386"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ajdg_grpwidgets"><div class="g g-7"><div class="g-col b-7 a-141"><a class="gofollow" data-track="MTQxLDcsMSw2MA==" href="https://bit.ly/36hx1Rp"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/03/LLDC-CNS-300x250-2021.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_72_ed5 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_72_ed5" >
<style>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</style><script>var block_tdi_72_ed5 = new tdBlock();
block_tdi_72_ed5.id = "tdi_72_ed5";
block_tdi_72_ed5.atts = '{"custom_title":"Trending Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2113","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget tdi_72_ed5","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_72_ed5","tdc_css_class_style":"tdi_72_ed5_rand_style"}';
block_tdi_72_ed5.td_column_number = "1";
block_tdi_72_ed5.block_type = "td_block_1";
block_tdi_72_ed5.post_count = "2";
block_tdi_72_ed5.found_posts = "2";
block_tdi_72_ed5.header_color = "#";
block_tdi_72_ed5.ajax_pagination_infinite_stop = "";
block_tdi_72_ed5.max_num_pages = "1";
tdBlocksArray.push(block_tdi_72_ed5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending Stories</span></h4></div><div id=tdi_72_ed5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2021/01/28/the-covid-19-vaccine/" rel="bookmark" class="td-image-wrap " title="The COVID-19 vaccine is here. What does it take to get one?" ><img width="324" height="235" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/01/2021-02-Vaccine-Victoria-RWJ-324x235.jpg"   alt="" title="The COVID-19 vaccine is here. What does it take to get one?" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/01/28/the-covid-19-vaccine/" rel="bookmark" title="The COVID-19 vaccine is here. What does it take to get one?">The COVID-19 vaccine is here. What does it take to get one?</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-28T09:51:36-05:00" >January 28, 2021</time></span>                            </div>

            <div class="td-excerpt">
                Officials have struggled to meet demand for the coronavirus vaccine, leaving people confused and frustrated about how, where and when they can get it.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynews.org/2021/02/18/long-time-hamilton-mayor-john-k-rafferty-dies-at-82/" rel="bookmark" class="td-image-wrap " title="Long-time Hamilton mayor John K. Rafferty dies at 82" ><img width="100" height="70" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Yaede-Rafferty-100x70.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Yaede-Rafferty-100x70.jpg 100w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2021/02/Yaede-Rafferty-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Long-time Hamilton mayor John K. Rafferty dies at 82" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/02/18/long-time-hamilton-mayor-john-k-rafferty-dies-at-82/" rel="bookmark" title="Long-time Hamilton mayor John K. Rafferty dies at 82">Long-time Hamilton mayor John K. Rafferty dies at 82</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T12:47:52-05:00" >February 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sign up for our newsletter!</span></h4><div class="textwidget custom-html-widget"><script src='https://www.google.com/recaptcha/api.js'></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

<!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank"  novalidate="">
    <input type="hidden" name="a" value="3c044299b0ee7e54ff42b0d7ccf1c0b0" />
    <input type="hidden" name="c_url" value="https://communitynews.org/newsletter-confirmation/" />
    <input type="hidden" name="sub_lists[]" value="318142" />
    <h2>Get local news delivered straight to your inbox! Sign up for our free monthly newsletter.</h2>
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" class="slim_button g-recaptcha" data-sitekey="6Ld9XlUUAAAAABcR5houwBXwlA_3STKsG2SzYCVw" data-callback="robly_recaptcha_callback"/>
          <div class="power slim_power" id="slim_power"><p>Powered by <a href="http://www.robly.com">Robly</a>&trade;</p></div>
  </form>
</div>
<style type="text/css">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</style>
<script>

    function robly_recaptcha_callback(token) {

        var email = $("#DATA0").val();
        if (!is_valid_email_address(email)) {
            alert("Please enter a valid email address.");
            return false;
        }

        var s = document.getElementsByClassName('sublist_fb_option');
        if (s.length > 0) {
            var selected = false;
            for (var i = 0; i < s.length; i++) {
                if (s[i].checked) {
                    selected = true;
                }
            }
            if (!selected) {
                alert("Please select a mailing list.");
                return false;
            }
        }


        var f = $("#robly_embedded_subscribe_form");
        f.submit();
    }


  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_9 td_block_widget tdi_74_286 td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_74_286" >
<style>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</style><script>var block_tdi_74_286 = new tdBlock();
block_tdi_74_286.id = "tdi_74_286";
block_tdi_74_286.atts = '{"custom_title":"Editor Picks","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","top_border_color":"#","bottom_border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"105","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","class":"td_block_widget tdi_74_286","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_74_286","tdc_css_class_style":"tdi_74_286_rand_style"}';
block_tdi_74_286.td_column_number = "1";
block_tdi_74_286.block_type = "td_block_9";
block_tdi_74_286.post_count = "3";
block_tdi_74_286.found_posts = "1076";
block_tdi_74_286.header_color = "#";
block_tdi_74_286.ajax_pagination_infinite_stop = "";
block_tdi_74_286.max_num_pages = "359";
tdBlocksArray.push(block_tdi_74_286);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div id=tdi_74_286 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/03/01/scarce-inventory-is-driving-up-the-price-of-central-jersey-homes/" rel="bookmark" title="Scarce inventory is driving up the price of Central Jersey homes">Scarce inventory is driving up the price of Central Jersey homes</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T11:15:37-05:00" >March 1, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/03/01/chris-gethards-ode-to-new-jersey/" rel="bookmark" title="Chris Gethard&#8217;s ode to New Jersey">Chris Gethard&#8217;s ode to New Jersey</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T10:30:57-05:00" >March 1, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/03/01/christine-wendland-makes-bordentown-home-at-hoophouse/" rel="bookmark" title="Christine Wendland makes Bordentown home at HoopHouse">Christine Wendland makes Bordentown home at HoopHouse</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-01T10:30:36-05:00" >March 1, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_9 td_block_widget tdi_75_653 td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_75_653" >
<style>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</style><script>var block_tdi_75_653 = new tdBlock();
block_tdi_75_653.id = "tdi_75_653";
block_tdi_75_653.atts = '{"custom_title":"Popular Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"2113","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","class":"td_block_widget tdi_75_653","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_75_653","tdc_css_class_style":"tdi_75_653_rand_style"}';
block_tdi_75_653.td_column_number = "1";
block_tdi_75_653.block_type = "td_block_9";
block_tdi_75_653.post_count = "2";
block_tdi_75_653.found_posts = "2";
block_tdi_75_653.header_color = "#";
block_tdi_75_653.ajax_pagination_infinite_stop = "";
block_tdi_75_653.max_num_pages = "1";
tdBlocksArray.push(block_tdi_75_653);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_75_653 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/01/28/the-covid-19-vaccine/" rel="bookmark" title="The COVID-19 vaccine is here. What does it take to get one?">The COVID-19 vaccine is here. What does it take to get one?</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-28T09:51:36-05:00" >January 28, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2021/02/18/long-time-hamilton-mayor-john-k-rafferty-dies-at-82/" rel="bookmark" title="Long-time Hamilton mayor John K. Rafferty dies at 82">Long-time Hamilton mayor John K. Rafferty dies at 82</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T12:47:52-05:00" >February 18, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://communitynews.org/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/09/Community_News_Service_Logo-close-cropped-1024x436.png" alt="Community News" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Community News Service publications are the sources our readers turn to when they want to know what’s going on in their neck of the woods. Serving greater Mercer County, we're connecting our readers and building our community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CommunityNewsService/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://communitynews.org/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-828"><a href="https://communitynews.org/submit-news/">Submit News</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-712"><a href="https://communitynews.org/about/">About Us</a></li>
<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-714"><a href="https://communitynews.org/contact/">Contact Us</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45100"><a href="https://communitynews.org/community-guidelines/">Community Guidelines</a></li>
<li id="menu-item-62050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62050"><a href="https://communitynews.org/print/">Print Editions</a></li>
<li id="menu-item-93489" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93489"><a href="https://communitynews.org/advertise/">Advertise With Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Community News Service                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->




			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":9192262,"name":"Community Forum","avatar":"e31e62d4e20ff770aee7966f1588ad58"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '31786']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 603ed5883ff25
    -->

    				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php","origin_id":109477,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=534567426662794&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>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</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:5000,repeat_impressions:'N'});
	jQuery('.g-14').gslider({groupid:14,speed:5000,repeat_impressions:'N'});
	jQuery('.g-15').gslider({groupid:15,speed:5000,repeat_impressions:'N'});
	jQuery('.g-16').gslider({groupid:16,speed:6000,repeat_impressions:'N'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>