<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Hopewell&#039;s Mark Hayton graduates from Merchant Marine Academy - Community News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://communitynews.org/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/11/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ensign Mark Robert Hayton graduated from the United States Merchant Marine Academy, Kings Point, New York on June 20 with a bachelor of science degree in" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hopewell&#039;s Mark Hayton graduates from Merchant Marine Academy - Community News" />
	<meta property="og:description" content="Ensign Mark Robert Hayton graduated from the United States Merchant Marine Academy, Kings Point, New York on June 20 with a bachelor of science degree in" />
	<meta property="og:url" content="https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/" />
	<meta property="og:site_name" content="Community News" />
	<meta property="article:published_time" content="2020-10-22T20:56:38+00:00" />
	<meta property="og:image" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/Hayton-cover-scaled.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://communitynews.org/#organization","name":"Community News Service","url":"https://communitynews.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://communitynews.org/#logo","inLanguage":"en-US","url":"https://communitynews.org/wp-content/uploads/2016/09/Community_News_Service_Logo.png","width":1500,"height":982,"caption":"Community News Service"},"image":{"@id":"https://communitynews.org/#logo"}},{"@type":"WebSite","@id":"https://communitynews.org/#website","url":"https://communitynews.org/","name":"Community News","description":"Your Local Connection","publisher":{"@id":"https://communitynews.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://communitynews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/#primaryimage","inLanguage":"en-US","url":"https://communitynews.org/wp-content/uploads/2020/10/Hayton-cover-scaled.jpg","width":1024,"height":768},{"@type":"WebPage","@id":"https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/#webpage","url":"https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/","name":"Hopewell's Mark Hayton graduates from Merchant Marine Academy - Community News","isPartOf":{"@id":"https://communitynews.org/#website"},"primaryImageOfPage":{"@id":"https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/#primaryimage"},"datePublished":"2020-10-22T20:56:38+00:00","dateModified":"2020-10-22T20:56:38+00:00","description":"Ensign Mark Robert Hayton graduated from the United States Merchant Marine Academy, Kings Point, New York on June 20 with a bachelor of science degree in","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/"]}]},{"@type":"Article","@id":"https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/#article","isPartOf":{"@id":"https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/#webpage"},"author":{"@id":"https://communitynews.org/#/schema/person/dafb44169b22aea177623ea87fe6f43e"},"headline":"Hopewell&#8217;s Mark Hayton graduates from Merchant Marine Academy","datePublished":"2020-10-22T20:56:38+00:00","dateModified":"2020-10-22T20:56:38+00:00","mainEntityOfPage":{"@id":"https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/#webpage"},"publisher":{"@id":"https://communitynews.org/#organization"},"image":{"@id":"https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/#primaryimage"},"keywords":"Coast Guard,Mark Hayton,Merchant Marines","articleSection":"Hopewell,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://communitynews.org/#/schema/person/dafb44169b22aea177623ea87fe6f43e","name":"Joe Emanski","image":{"@type":"ImageObject","@id":"https://communitynews.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/18c33336b86ddc9620d94d11bd5dccbb?s=96&d=blank&r=g","caption":"Joe Emanski"},"description":"Joe Emanski is an award-winning writer and columnist and managing editor for Community News Service, LLC. He has more than 20 years of experience in publishing and has been an editor with the company since the first issue of the Trenton Downtowner, which was published in 2001."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://communitynews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://communitynews.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/communitynews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/mercerspace/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/mercerspace/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://communitynews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://communitynews.org/wp-json/wp/v2/posts/108324" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communitynews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://communitynews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://communitynews.org/?p=108324' />
<link rel="alternate" type="application/json+oembed" href="https://communitynews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynews.org%2F2020%2F10%2F22%2Fhopewells-mark-hayton-graduates-from-merchant-marine-academy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://communitynews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynews.org%2F2020%2F10%2F22%2Fhopewells-mark-hayton-graduates-from-merchant-marine-academy%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-2 { min-width:0px; max-width:400px; }
	.b-2 { margin:0px 0px 0px 0px; }
	.g-3 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.b-3 { margin:5px 0px 5px 0px; }
	.g-5 { min-width:0px; max-width:900px; }
	.b-5 { margin:5px 0px 5px 0px; }
	.g-6 { min-width:0px; max-width:900px; }
	.b-6 { margin:5px 0px 5px 0px; }
	.g-7 { min-width:0px; max-width:1200px; }
	.b-7 { margin:5px 0px 5px 0px; }
	.g-8 { min-width:0px; max-width:1200px; }
	.b-8 { margin:5px 0px 5px 0px; }
	.g-9 { min-width:0px; max-width:1200px; }
	.b-9 { margin:5px 0px 5px 0px; }
	.g-10 { min-width:0px; max-width:300px; margin: 0 auto; }
	.b-10 { margin:0px 0px 25px 0px; }
	.g-11 { min-width:0px; max-width:300px; }
	.b-11 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:300px; }
	.b-12 { margin:5px 0px 5px 0px; }
	.g-13 { min-width:0px; max-width:300px; }
	.b-13 { margin:5px 0px 5px 0px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-16 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-17 { min-width:0px; max-width:1200px; }
	.b-17 { margin:5px 0px 5px 0px; }
	.g-18 { min-width:0px; max-width:300px; }
	.b-18 { margin:5px 0px 5px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="534567426662794"/><meta property="fb:admins" content="1039362493"/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8f3a301ec5","wpRestUrl":"https:\/\/communitynews.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/communitynews.org\/wp-admin\/","wpRestNonce":"8f3a301ec5","wpRestUrl":"https:\/\/communitynews.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/beehive-analytics-pro/ -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','beehive_ga');

function beehive_ga_track() {
				beehive_ga( 'create', 'UA-41163542-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
								beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics -->
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="amphtml" href="https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

    <script>
      (function($) {
        $(document).on('facetwp-refresh', function() {
          $('.facetwp-template').animate({
            opacity: 0
          }, 500);
        });
        $(document).on('facetwp-loaded', function() {
          $('.facetwp-template').animate({
            opacity: 1
          }, 500);
        });
      })(jQuery);
    </script>

<script data-ad-client="ca-pub-2030067901697454" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://communitynews.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://communitynews.org/category/hopewell/",
                    "name": "Hopewell"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/",
                    "name": "Hopewell&#8217;s Mark Hayton graduates from Merchant Marine Academy"                                
                }
            }    
        ]
    }
</script>
<script>
(function($) {
    $(function() {
        if ('object' != typeof FWP) {
            return;
        }

        FWP.hooks.addFilter('facetwp/template_html', function(resp, params) {
            if (FWP.is_load_more) {
                FWP.is_load_more = false;
                $('.facetwp-template').append(params.html);
                return true;
            }
            return resp;
        });
    });

    $(document).on('click', '.fwp-load-more', function() {
        $('.fwp-load-more').html('Loading...');
        FWP.is_load_more = true;
        FWP.paged = parseInt(FWP.settings.pager.page) + 1;
        FWP.soft_refresh = true;
        FWP.refresh();
    });

    $(document).on('facetwp-loaded', function() {
        if (FWP.settings.pager.page < FWP.settings.pager.total_pages) {
            if (! FWP.loaded && 1 > $('.fwp-load-more').length) {
                $('.facetwp-template').after('<button class="fwp-load-more">Load more</button>');
            }
            else {
                $('.fwp-load-more').html('Load more').show();
            }
        }
        else {
            $('.fwp-load-more').hide();
        }
    });

    $(document).on('facetwp-refresh', function() {
        if (! FWP.loaded) {
            FWP.paged = 1;
        }
    });
})(jQuery);
</script>
<script>
(function($) {
    $(document).on('facetwp-loaded', function() {
        $('.facetwp-facet').each(function() {
            var facet_name = $(this).attr('data-name');
            var facet_label = FWP.settings.labels[facet_name];
            if ($('.facet-label[data-for="' + facet_name + '"]').length < 1) {
                $(this).before('<h3 class="facet-label" data-for="' + facet_name + '">' + facet_label + '</h3>');
            }
        });
    });
})(jQuery);
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0068a5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0068a5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0068a5;
                }
                .tdm-btn-style1 {
					background-color: #0068a5;
				}
				.tdm-btn-style2:before {
				    border-color: #0068a5;
				}
				.tdm-btn-style2 {
				    color: #0068a5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0068a5;
                    -moz-box-shadow: 0 2px 16px #0068a5;
                    box-shadow: 0 2px 16px #0068a5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0068a5;
                    -moz-box-shadow: 0 4px 26px #0068a5;
                    box-shadow: 0 4px 26px #0068a5;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-108324 single-format-standard td-standard-pack hopewells-mark-hayton-graduates-from-merchant-marine-academy global-block-template-1 single_template_2 white-menu  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CommunityNewsService/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://communitynews.org/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-81247" class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-81247"><a href="https://communitynews.org/">Towns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66819"><a href="https://communitynews.org/bordentown-current/">Bordentown</a></li>
	<li id="menu-item-32306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32306"><a href="https://communitynews.org/ewing-observer/">Ewing</a></li>
	<li id="menu-item-32305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32305"><a href="https://communitynews.org/hamilton-post/">Hamilton</a></li>
	<li id="menu-item-32304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32304"><a href="https://communitynews.org/hopewell-express/">Hopewell Valley</a></li>
	<li id="menu-item-32303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/">Lawrence</a></li>
	<li id="menu-item-32302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32302"><a href="https://communitynews.org/princeton-echo/">Princeton<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-46112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/">Princeton Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-32301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/">Robbinsville</a></li>
	<li id="menu-item-32300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/">Trenton</a></li>
	<li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://communitynews.org/west-windsor-news/">West Windsor &#038; Plainsboro<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-45013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/">WWP Community Forum</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-861" class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-861"><a href="https://communitynews.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-900" class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://communitynews.org/category/sports/">Sports</a></li>
	<li id="menu-item-897" class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897"><a href="https://communitynews.org/category/commentary/">Commentary</a></li>
	<li id="menu-item-899" class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899"><a href="https://communitynews.org/category/schools/">Schools</a></li>
	<li id="menu-item-860" class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://communitynews.org/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-898" class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="https://communitynews.org/category/food-dining/">Mercer Eats</a></li>
<li id="menu-item-863" class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="https://communitynews.org/category/arts/">SIX09</a></li>
<li id="menu-item-943" class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-943"><a href="https://communitynews.org/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80406"><a href="https://communitynews.org/category/business/">Business</a></li>
	<li id="menu-item-80405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80405"><a href="https://communitynews.org/category/ads/">Advertising Features</a></li>
</ul>
</li>
<li id="menu-item-80504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80504"><a href="https://communitynews.org/category/health/">Health</a></li>
<li id="menu-item-1243" class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom menu-item-1243"><a href="https://communitynews.org/events/?today=true">Events</a></li>
<li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://communitynews.org/print/">E-Editions</a></li>
<li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://communitynews.org/advertise/">Advertise</a></li>
<li id="menu-item-33696" class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page menu-item-33696"><a href="https://communitynews.org/article-archives/">Search</a></li>
<li id="menu-item-84392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84392"><a href="https://communitynews.org/about/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://communitynews.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_b24" class="tdc-zone"><div class="tdc_zone tdi_2_ade  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_ade{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_ade:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_ade:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_ade{
position:relative;
}
}

</style>
<div class="tdi_1_b24_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_b24_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_022" class="tdc-row"><div class="vc_row tdi_4_9a2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_9a2{
                    min-height: 0;
                }.tdi_4_9a2,
				.tdi_4_9a2 .tdc-columns{
				    display: block;
				}.tdi_4_9a2 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_9a2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_9a2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_a5d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_a5d{
                    vertical-align: baseline;
                }.tdi_6_a5d .wpb_wrapper,
				.tdi_6_a5d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_a5d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_a5d .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_a5d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_a5d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_245 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_245" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_245{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_245{
                    display: inline-block;
                }.tdi_7_245 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_245 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_245 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_95b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_95b{
                    vertical-align: baseline;
                }.tdi_9_95b .wpb_wrapper,
				.tdi_9_95b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_95b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_95b .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_95b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_95b{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_244 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_244" >
<style>
/* custom css */
.tdi_10_244 .tdb-logo-a,
                .tdi_10_244 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_244 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_244 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_244 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10_244 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_244 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_244 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_244 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_244 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_244 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png" alt="Community News"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span><span class="tdb-logo-text-tagline">Your Local Connection</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_a54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_a54{
                    vertical-align: baseline;
                }.tdi_12_a54 .wpb_wrapper,
				.tdi_12_a54 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_a54 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_a54 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_a54{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_a54{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_d52 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_d52" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_d52{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_d52{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_d52 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_d52 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_f85" class="tdc-zone"><div class="tdc_zone tdi_15_442  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_442{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_442:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_442:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_442{
position:relative;
}
}

</style>
<div class="tdi_14_f85_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_f85_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_59b" class="tdc-row"><div class="vc_row tdi_17_2ba  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_2ba{
                    min-height: 0;
                }.tdi_17_2ba,
				.tdi_17_2ba .tdc-columns{
				    display: block;
				}.tdi_17_2ba .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_2da  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_2da{
                    vertical-align: baseline;
                }.tdi_19_2da .wpb_wrapper,
				.tdi_19_2da .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_2da .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_2da .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_2da{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_2da{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_44a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_44a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_44a{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_44a{
                    display: inline-block;
                }.tdi_20_44a .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_44a .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_44a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_45f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_45f{
                    vertical-align: baseline;
                }.tdi_22_45f .wpb_wrapper,
				.tdi_22_45f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_45f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_45f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_45f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_45f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_db4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_db4" >
<style>
/* custom css */
.tdi_23_db4 .tdb-logo-a,
                .tdi_23_db4 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_db4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_db4 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_db4 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_23_db4 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_db4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_db4 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_db4 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_db4 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_db4 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png" alt="Community News"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span><span class="tdb-logo-text-tagline">Your Local Connection</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_229  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_229{
                    vertical-align: baseline;
                }.tdi_25_229 .wpb_wrapper,
				.tdi_25_229 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_229 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_229 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_229{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_229{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_26_722 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_722" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_722{
margin-right:-19px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_722 .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                
                    color: #ffffff;
                }.tdi_26_722{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_722 .tdb-search-txt{
                    top: 0px;
                }.tdi_26_722 .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_26_722 .result-msg{
                    text-align: center;
                }.tdi_26_722 .tdb-drop-down-search-inner{
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_26_722 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_26_722 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_26_722 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_26_722 .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_26_722 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_26_722 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_26_722 .entry-thumb{
					background-position: center 50%;
				}.tdi_26_722 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_26_722 .td-image-container,
				.ie11 .tdi_26_722 .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_26_722 .td-module-meta-info,
				.ie11 .tdi_26_722 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_26_722 .td-post-vid-time{
					display: block;
				}.tdi_26_722 .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_26_722 .entry-title{
					margin: 0 0 5px;
				}.tdi_26_722 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_26_722 .td-post-category{
					display: none;
				}.tdi_26_722 .td-read-more{
					display: none;
				}.tdi_26_722 .td-post-author-name{
					display: none;
				}.tdi_26_722 .entry-review-stars{
					display: none;
				}.tdi_26_722 .td-icon-star,
                .tdi_26_722 .td-icon-star-empty,
                .tdi_26_722 .td-icon-star-half{
					font-size: 15px;
				}.tdi_26_722 .td-module-comments{
					display: none;
				}.tdi_26_722 .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_722 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_26_722 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_722 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_722 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_26_722 .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_722 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_26_722 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_722 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_722 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_26_722 .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_26_722 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_26_722 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_722 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_722 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_26_722 .td-module-container:before{
					bottom: -10px;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://communitynews.org/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_5a6" class="tdc-zone"><div class="tdc_zone tdi_28_d9e  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_d9e{
                    min-height: 0;
                }.tdi_28_d9e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_d9e:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_d9e{
position:relative;
}

</style>
<div class="tdi_27_5a6_rand_style td-element-style" ><style>
.tdi_27_5a6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_3dd" class="tdc-row stretch_row"><div class="vc_row tdi_30_4ff  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_4ff{
                    min-height: 0;
                }.tdi_30_4ff,
				.tdi_30_4ff .tdc-columns{
				    display: block;
				}.tdi_30_4ff .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_4ff {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_4ff .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_4ff.tdc-row-content-vert-center,
                    .tdi_30_4ff.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_4ff.tdc-row-content-vert-bottom,
                    .tdi_30_4ff.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_4ff.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_4ff.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_4ff{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_4ff .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_3dd_rand_style td-element-style" ><style>
.tdi_29_3dd_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_4df  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_4df{
                    vertical-align: baseline;
                }.tdi_32_4df .wpb_wrapper,
				.tdi_32_4df .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_4df .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_4df .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_4df{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_33_5b4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_5b4" >
<style>

/* inline tdc_css att */

.tdi_33_5b4{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_5b4{
                    display: inline-block;
                }.tdi_33_5b4 .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:15px !important;font-weight:600 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, October 24, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_254  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35_254{
                    vertical-align: baseline;
                }.tdi_35_254 .wpb_wrapper,
				.tdi_35_254 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_254 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_254 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35_254{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_5b4 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36_5b4" >
<style>
.tdi_37_4fd .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_37_4fd .tdm-social-item i.td-icon-twitter,
				.tdi_37_4fd .tdm-social-item i.td-icon-linkedin,
				.tdi_37_4fd .tdm-social-item i.td-icon-pinterest,
				.tdi_37_4fd .tdm-social-item i.td-icon-blogger,
				.tdi_37_4fd .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_4fd .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37_4fd .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_4fd .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
				    font-size:20px !important;
				}
</style><div class="tdm-social-wrapper tds-social2 tdi_37_4fd"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CommunityNewsService/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CommunityNewsService/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://communitynews.org/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://communitynews.org/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/MercerSpace/" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/MercerSpace/" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/MercerSpaceNJ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/MercerSpaceNJ" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_4ad" class="tdc-row"><div class="vc_row tdi_39_da5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_39_da5{
                    min-height: 0;
                }.tdi_39_da5,
				.tdi_39_da5 .tdc-columns{
				    display: block;
				}.tdi_39_da5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_41_55d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_55d{
                    vertical-align: baseline;
                }.tdi_41_55d .wpb_wrapper,
				.tdi_41_55d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_55d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_41_55d .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43_bd2  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_bd2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_bd2,
				.tdi_43_bd2 .tdc-inner-columns{
				    display: block;
				}.tdi_43_bd2 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43_bd2 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_43_bd2 .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43_bd2.tdc-row-content-vert-center,
                    .tdi_43_bd2.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_bd2.tdc-row-content-vert-bottom,
                    .tdi_43_bd2.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_bd2.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_bd2.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_bd2{
padding-top:14px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_45_177  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_45_177{
                    vertical-align: baseline;
                }.tdi_45_177 .wpb_wrapper,
				.tdi_45_177 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_177 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_539 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_539" >
<style>
/* custom css */
.tdi_46_539 .tdb-logo-a,
                .tdi_46_539 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46_539 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46_539 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46_539 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_46_539 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_46_539 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_46_539 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_539 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_46_539 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_46_539 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" alt="Community News"  title="" width="544" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">communitynews.org</span><span class="tdb-logo-text-tagline">Your Local Connection</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_48_585  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_48_585{
                    vertical-align: baseline;
                }.tdi_48_585 .wpb_wrapper,
				.tdi_48_585 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_585 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_48_585{
margin-bottom:-48px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_50_b44 " ><div class="td_block_template_1 header-widget-area"><div class="g g-16"><div class="g-dyn a-136 c-1"><a class="gofollow" data-track="MTM2LDE2LDEsNjA=" href="https://www.hamiltonymca.org/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/Save-My-Y-mercer-space-468x60-1.png" /></a></div><div class="g-dyn a-70 c-2"><a class="gofollow" data-track="NzAsMTYsMSw2MA==" href="https://www.capitalhealth.org/medical-services/breast-center"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/02/25185-02cap-Cancer-DigitalResize-CNS-Vish-468x60-1.jpg" /></a></div><div class="g-dyn a-98 c-3"><a class="gofollow" data-track="OTgsMTYsMSw2MA==" href="http://kjohnsonenterprises.com/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/TeamCampus-468x60.png" /></a></div></div></div></div></div></div></div></div><div class="vc_row_inner tdi_52_fb0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_fb0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_fb0,
				.tdi_52_fb0 .tdc-inner-columns{
				    display: block;
				}.tdi_52_fb0 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_fdf  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_fdf{
                    vertical-align: baseline;
                }.tdi_54_fdf .wpb_wrapper,
				.tdi_54_fdf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_fdf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_64a tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55_64a"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_64a{
                    display: inline-block;
                }.tdi_55_64a .tdb-menu > li .tdb-menu-sep,
                .tdi_55_64a .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_64a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_64a .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                
                    color: #000000;
                }.tdi_55_64a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_64a .tdb-menu > li > a,
                .tdi_55_64a .td-subcat-more{
                    color: #000000;
                }.tdi_55_64a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_64a .tdb-menu .tdb-normal-menu ul,
                .tdi_55_64a .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_64a .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_55_64a .tdb-menu > li > a:after,
				.tdi_55_64a .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_55_64a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55_64a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55_64a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55_64a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55_64a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55_64a .td-pulldown-filter-list li:hover a{
					color: #686868;
				}.tdi_55_64a .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_55_64a .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #686868;
				}
</style><div id=tdi_55_64a class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81247 tdb-menu-item-inactive"><a href="https://communitynews.org/"><div class="tdb-menu-item-text">Towns</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-66819"><a href="https://communitynews.org/bordentown-current/"><div class="tdb-menu-item-text">Bordentown</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://communitynews.org/ewing-observer/"><div class="tdb-menu-item-text">Ewing</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32305"><a href="https://communitynews.org/hamilton-post/"><div class="tdb-menu-item-text">Hamilton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32304"><a href="https://communitynews.org/hopewell-express/"><div class="tdb-menu-item-text">Hopewell Valley</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/"><div class="tdb-menu-item-text">Lawrence</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32302 tdb-menu-item-inactive"><a href="https://communitynews.org/princeton-echo/"><div class="tdb-menu-item-text">Princeton</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/"><div class="tdb-menu-item-text">Princeton Real Estate</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/"><div class="tdb-menu-item-text">Robbinsville</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/"><div class="tdb-menu-item-text">Trenton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32299 tdb-menu-item-inactive"><a href="https://communitynews.org/west-windsor-news/"><div class="tdb-menu-item-text">West Windsor &#038; Plainsboro</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/"><div class="tdb-menu-item-text">WWP Community Forum</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-861 tdb-menu-item-inactive"><a href="https://communitynews.org/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-900"><a href="https://communitynews.org/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-897"><a href="https://communitynews.org/category/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li>
	<li class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-899"><a href="https://communitynews.org/category/schools/"><div class="tdb-menu-item-text">Schools</div></a></li>
	<li class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-860"><a href="https://communitynews.org/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
</ul>
</li>
<li class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-898"><a href="https://communitynews.org/category/food-dining/"><div class="tdb-menu-item-text">Mercer Eats</div></a></li>
<li class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-863"><a href="https://communitynews.org/category/arts/"><div class="tdb-menu-item-text">SIX09</div></a></li>
<li class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-943 tdb-menu-item-inactive"><a href="https://communitynews.org/category/business/"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80406"><a href="https://communitynews.org/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80405"><a href="https://communitynews.org/category/ads/"><div class="tdb-menu-item-text">Advertising Features</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80504"><a href="https://communitynews.org/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1243"><a href="https://communitynews.org/events/?today=true"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102036"><a href="https://communitynews.org/print/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102037"><a href="https://communitynews.org/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33696"><a href="https://communitynews.org/article-archives/"><div class="tdb-menu-item-text">Search</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84392"><a href="https://communitynews.org/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_58_244" class="tdc-zone"><div class="tdc_zone tdi_59_44a  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_59_44a{
                    min-height: 0;
                }.tdi_59_44a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_59_44a:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_59_44a{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_58_244_rand_style td-element-style" ><style>
.tdi_58_244_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_60_d94" class="tdc-row stretch_row"><div class="vc_row tdi_61_a50  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_a50{
                    min-height: 0;
                }.tdi_61_a50,
				.tdi_61_a50 .tdc-columns{
				    display: block;
				}.tdi_61_a50 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_a50.tdc-row-content-vert-center,
                    .tdi_61_a50.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_a50.tdc-row-content-vert-bottom,
                    .tdi_61_a50.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_a50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_a50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_63_dfb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_dfb{
                    vertical-align: baseline;
                }.tdi_63_dfb .wpb_wrapper,
				.tdi_63_dfb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_dfb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_63_dfb .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_64_a9a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_64_a9a" >
<style>

/* inline tdc_css att */

.tdi_64_a9a{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_64_a9a{
                    display: inline-block;
                }.tdi_64_a9a .tdb-logo-a,
                .tdi_64_a9a h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_64_a9a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_64_a9a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_64_a9a .tdb-logo-img{
                    max-width: 200px;
                }.tdi_64_a9a .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_64_a9a .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_64_a9a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_64_a9a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_a9a .tdb-logo-img{
                    max-width: 186px;
                }.tdi_64_a9a .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" alt="Community News"  title="" width="544" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Community News</span><span class="tdb-logo-text-tagline">Your Local Connection</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_65_fa6 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_fa6"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_65_fa6{
                    display: inline-block;
                }.tdi_65_fa6 .tdb-menu > li .tdb-menu-sep,
                .tdi_65_fa6 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_65_fa6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_65_fa6 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_65_fa6 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_65_fa6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_65_fa6 .tdb-menu .tdb-normal-menu ul,
                .tdi_65_fa6 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_65_fa6 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_fa6 .tdb-menu > li > a,
                .tdi_65_fa6 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_65_fa6 .tdb-menu > li > a,
                .tdi_65_fa6 .td-subcat-more,
                .tdi_65_fa6 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_65_fa6 .tdb-menu > li > a:after,
				.tdi_65_fa6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_65_fa6 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_65_fa6 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_65_fa6 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_65_fa6 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_65_fa6 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_65_fa6 .td-pulldown-filter-list li:hover a{
					color: #686868;
				}.tdi_65_fa6 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_65_fa6 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #686868;
				}
</style><div id=tdi_65_fa6 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81247 tdb-menu-item-inactive"><a href="https://communitynews.org/"><div class="tdb-menu-item-text">Towns</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-66819"><a href="https://communitynews.org/bordentown-current/"><div class="tdb-menu-item-text">Bordentown</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://communitynews.org/ewing-observer/"><div class="tdb-menu-item-text">Ewing</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32305"><a href="https://communitynews.org/hamilton-post/"><div class="tdb-menu-item-text">Hamilton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32304"><a href="https://communitynews.org/hopewell-express/"><div class="tdb-menu-item-text">Hopewell Valley</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/"><div class="tdb-menu-item-text">Lawrence</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32302 tdb-menu-item-inactive"><a href="https://communitynews.org/princeton-echo/"><div class="tdb-menu-item-text">Princeton</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/"><div class="tdb-menu-item-text">Princeton Real Estate</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/"><div class="tdb-menu-item-text">Robbinsville</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/"><div class="tdb-menu-item-text">Trenton</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32299 tdb-menu-item-inactive"><a href="https://communitynews.org/west-windsor-news/"><div class="tdb-menu-item-text">West Windsor &#038; Plainsboro</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/"><div class="tdb-menu-item-text">WWP Community Forum</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-861 tdb-menu-item-inactive"><a href="https://communitynews.org/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-900"><a href="https://communitynews.org/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-897"><a href="https://communitynews.org/category/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li>
	<li class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-899"><a href="https://communitynews.org/category/schools/"><div class="tdb-menu-item-text">Schools</div></a></li>
	<li class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-860"><a href="https://communitynews.org/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
</ul>
</li>
<li class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-898"><a href="https://communitynews.org/category/food-dining/"><div class="tdb-menu-item-text">Mercer Eats</div></a></li>
<li class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-863"><a href="https://communitynews.org/category/arts/"><div class="tdb-menu-item-text">SIX09</div></a></li>
<li class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-943 tdb-menu-item-inactive"><a href="https://communitynews.org/category/business/"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80406"><a href="https://communitynews.org/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80405"><a href="https://communitynews.org/category/ads/"><div class="tdb-menu-item-text">Advertising Features</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80504"><a href="https://communitynews.org/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1243"><a href="https://communitynews.org/events/?today=true"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102036"><a href="https://communitynews.org/print/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102037"><a href="https://communitynews.org/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33696"><a href="https://communitynews.org/article-archives/"><div class="tdb-menu-item-text">Search</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84392"><a href="https://communitynews.org/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-108324" class="post-108324 post type-post status-publish format-standard has-post-thumbnail category-hopewell category-news tag-coast-guard tag-mark-hayton tag-merchant-marines" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://communitynews.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hopewell" class="entry-crumb" href="https://communitynews.org/category/hopewell/">Hopewell</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hopewell&#8217;s Mark Hayton graduates from Merchant Marine Academy</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Hopewell&#8217;s Mark Hayton graduates from Merchant Marine Academy</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://communitynews.org/author/j-emanski/">Joe Emanski</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T16:56:38-04:00" >October 22, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-108324">255</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynews.org%2F2020%2F10%2F22%2Fhopewells-mark-hayton-graduates-from-merchant-marine-academy%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hopewell%E2%80%99s+Mark+Hayton+graduates+from+Merchant+Marine+Academy&url=https%3A%2F%2Fcommunitynews.org%2F2020%2F10%2F22%2Fhopewells-mark-hayton-graduates-from-merchant-marine-academy%2F&via=Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/&amp;media=https://communitynews.org/wp-content/uploads/2020/10/Hayton-cover-scaled.jpg&description=Hopewell%E2%80%99s+Mark+Hayton+graduates+from+Merchant+Marine+Academy">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hopewell%E2%80%99s+Mark+Hayton+graduates+from+Merchant+Marine+Academy %0A%0A https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <figure id="attachment_108326" aria-describedby="caption-attachment-108326" style="width: 199px" class="wp-caption alignright"><a href="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/Hayton.jpg"><img loading="lazy" class="size-medium wp-image-108326" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/Hayton-199x300.jpg" alt="" width="199" height="300" srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/Hayton-199x300.jpg 199w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/Hayton.jpg 600w" sizes="(max-width: 199px) 100vw, 199px" /></a><figcaption id="caption-attachment-108326" class="wp-caption-text">Mark Hayton graduated from the U.S. Merchant Marine Academy in June 2020.</figcaption></figure>
<p>Ensign Mark Robert Hayton graduated from the United States Merchant Marine Academy, Kings Point, New York on June 20 with a bachelor of science degree in marine engineering systems.</p>
<p>In addition to a rigorous academic curriculum, Hayton was required to spend a year serving on ships at sea, split between his sophomore and junior years of study. During his “Sea Year” experience, Hayton apprenticed with ship engineers serving on American flagged container ships and also a U.S. Navy ship.</p>
<p>His assignments took him to Alaska and the Aleutian Islands, South Korea, Japan, the Marshall Islands, Spain, Egypt, United Arab Emirates, Pakistan and India as well as other international ports.</p>
<p>Hayton also received the Rear Admiral Mark H. Buzby ’79 Award awarded to a senior who is entering active military service and has demonstrated excellence in academic achievement and regimental performance, and contributed to the Academy’s waterfront program.</p>
<p>Born and raised in Hopewell, Hayton graduated from Hopewell Valley Central High School in 2015, and was 3-year member of the Mercer Junior Rowing Team with the Princeton National Rowing Association. During that time, he competed in both regional and national level competitions.</p>
<p>He continued with the sport of rowing while at the USMMA, serving as team captain during 3 of his 4 years there.</p>
<p>Upon graduation from the USMMA, Hayton commissioned directly into the United States Coast Guard with the rank of ensign. This summer, he completed Officer Training school at the U.S. Coast Guard Academy in New London, Connecticut, graduating on Sept. 11.</p>
<p>His first assignment is with the USCG Buffalo Sector, New York, which includes numerous U.S. Coast Guard Stations located along Lake Erie, Lake Ontario, the Niagara River and Niagara Falls, the Erie River and the St. Lawrence River. His duties with the USCG involve dispatching and participating in waterway emergency response, search and rescue, and border security operations.</p>
<p>Hayton&#8217;s parents are Bob and Anne Hayton of <span class="mark6lxozdz1f" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Hopewell</span> Township. He also has an elder brother, John Hayton of Dunellen.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/" data-numposts="5" data-width="" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynews.org%2F2020%2F10%2F22%2Fhopewells-mark-hayton-graduates-from-merchant-marine-academy%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hopewell%E2%80%99s+Mark+Hayton+graduates+from+Merchant+Marine+Academy&url=https%3A%2F%2Fcommunitynews.org%2F2020%2F10%2F22%2Fhopewells-mark-hayton-graduates-from-merchant-marine-academy%2F&via=Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/&amp;media=https://communitynews.org/wp-content/uploads/2020/10/Hayton-cover-scaled.jpg&description=Hopewell%E2%80%99s+Mark+Hayton+graduates+from+Merchant+Marine+Academy">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hopewell%E2%80%99s+Mark+Hayton+graduates+from+Merchant+Marine+Academy %0A%0A https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://communitynews.org/2020/10/18/hamilton-high-west-kuser-elementary-closed-after-new-cases-of-covid-19/">Hamilton High West, Kuser Elementary closed after new cases of COVID-19</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://communitynews.org/author/j-emanski/"><img src="https://secure.gravatar.com/avatar/18c33336b86ddc9620d94d11bd5dccbb?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://communitynews.org/author/j-emanski/">Joe Emanski</a></span></div><div class="td-author-description">Joe Emanski is an award-winning writer and columnist and managing editor for Community News Service, LLC. He has more than 20 years of experience in publishing and has been an editor with the company since the first issue of the Trenton Downtowner, which was published in 2001.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Emanski"></span><meta itemprop="datePublished" content="2020-10-22T16:56:38-04:00"><meta itemprop="dateModified" content="2020-10-22T16:56:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://communitynews.org/2020/10/22/hopewells-mark-hayton-graduates-from-merchant-marine-academy/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png"></span><meta itemprop="name" content="Community News"></span><meta itemprop="headline " content="Hopewell&#039;s Mark Hayton graduates from Merchant Marine Academy"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/Hayton-cover-scaled.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_69_d4a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_d4a" ><script>var block_tdi_69_d4a = new tdBlock();
block_tdi_69_d4a.id = "tdi_69_d4a";
block_tdi_69_d4a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_69_d4a","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":108324,"live_filter_cur_post_author":"24","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_69_d4a","tdc_css_class_style":"tdi_69_d4a_rand_style"}';
block_tdi_69_d4a.td_column_number = "3";
block_tdi_69_d4a.block_type = "td_block_related_posts";
block_tdi_69_d4a.post_count = "3";
block_tdi_69_d4a.found_posts = "19697";
block_tdi_69_d4a.header_color = "";
block_tdi_69_d4a.ajax_pagination_infinite_stop = "";
block_tdi_69_d4a.max_num_pages = "6566";
tdBlocksArray.push(block_tdi_69_d4a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_70_4e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_69_d4a" href="#">RELATED ARTICLES</a><a id="tdi_71_9a5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_69_d4a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_69_d4a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2020/10/18/hamilton-high-west-kuser-elementary-closed-after-new-cases-of-covid-19/" rel="bookmark" class="td-image-wrap " title="Hamilton High West, Kuser Elementary closed after new cases of COVID-19" ><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/Hamilton-school-logo-new-218x150.png"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/Hamilton-school-logo-new-218x150.png 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/Hamilton-school-logo-new-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hamilton High West, Kuser Elementary closed after new cases of COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/18/hamilton-high-west-kuser-elementary-closed-after-new-cases-of-covid-19/" rel="bookmark" title="Hamilton High West, Kuser Elementary closed after new cases of COVID-19">Hamilton High West, Kuser Elementary closed after new cases of COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2020/10/16/hamilton-high-west-student-tests-positive-for-covid-19/" rel="bookmark" class="td-image-wrap " title="Hamilton High West student tests positive for COVID-19" ><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Hamilton-West-218x150.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Hamilton-West-218x150.jpg 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Hamilton-West-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hamilton High West student tests positive for COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/16/hamilton-high-west-student-tests-positive-for-covid-19/" rel="bookmark" title="Hamilton High West student tests positive for COVID-19">Hamilton High West student tests positive for COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2020/10/09/local-legend-chuck-giambelluca-dies-of-covid-19/" rel="bookmark" class="td-image-wrap " title="UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19" ><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/giambell-218x150.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/giambell-218x150.jpg 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/giambell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/09/local-legend-chuck-giambelluca-dies-of-covid-19/" rel="bookmark" title="UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19">UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_d4a" data-td_block_id="tdi_69_d4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_d4a" data-td_block_id="tdi_69_d4a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="ajdg_grpwidgets-8" class="td_block_template_1 widget ajdg_grpwidgets-8 ajdg_grpwidgets"><h4 class="block-title"><span>Advertisements</span></h4><div class="g g-9"><div class="g-col b-9 a-97"><a class="gofollow" data-track="OTcsOSwxLDYw" href="http://kjohnsonenterprises.com/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/TeamCampus-300x250.gif" /></a></div><div class="g-col b-9 a-140"><a href="https://www.facebook.com/107667837723627/photos/107708047719606/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/WEB_Matt-Canulli_Nov20.jpg" /></a></div><div class="g-col b-9 a-72"><a class="gofollow" data-track="NzIsOSwxLDYw" href="https://www.capitalhealth.org/medical-services/maternity"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/26575-02cap-2020-WomensHealth-Digital-Rocker-300x250-1.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_72_bbf td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_72_bbf" >
<style>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</style><script>var block_tdi_72_bbf = new tdBlock();
block_tdi_72_bbf.id = "tdi_72_bbf";
block_tdi_72_bbf.atts = '{"custom_title":"Trending Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2113","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget tdi_72_bbf","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_72_bbf","tdc_css_class_style":"tdi_72_bbf_rand_style"}';
block_tdi_72_bbf.td_column_number = "1";
block_tdi_72_bbf.block_type = "td_block_1";
block_tdi_72_bbf.post_count = "3";
block_tdi_72_bbf.found_posts = "3";
block_tdi_72_bbf.header_color = "#";
block_tdi_72_bbf.ajax_pagination_infinite_stop = "";
block_tdi_72_bbf.max_num_pages = "1";
tdBlocksArray.push(block_tdi_72_bbf);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending Stories</span></h4></div><div id=tdi_72_bbf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2020/10/18/hamilton-high-west-kuser-elementary-closed-after-new-cases-of-covid-19/" rel="bookmark" class="td-image-wrap " title="Hamilton High West, Kuser Elementary closed after new cases of COVID-19" ><img width="324" height="235" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/Hamilton-school-logo-new-324x235.png"   alt="" title="Hamilton High West, Kuser Elementary closed after new cases of COVID-19" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/18/hamilton-high-west-kuser-elementary-closed-after-new-cases-of-covid-19/" rel="bookmark" title="Hamilton High West, Kuser Elementary closed after new cases of COVID-19">Hamilton High West, Kuser Elementary closed after new cases of COVID-19</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-18T18:51:14-04:00" >October 18, 2020</time></span>                            </div>

            <div class="td-excerpt">
                Hamilton High West will be on an all-remote schedule for the next two weeks, while Kuser Elementary will return to hybrid learning Oct. 22.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynews.org/2020/10/16/hamilton-high-west-student-tests-positive-for-covid-19/" rel="bookmark" class="td-image-wrap " title="Hamilton High West student tests positive for COVID-19" ><img width="100" height="70" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Hamilton-West-100x70.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Hamilton-West-100x70.jpg 100w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/12/Hamilton-West-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hamilton High West student tests positive for COVID-19" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/16/hamilton-high-west-student-tests-positive-for-covid-19/" rel="bookmark" title="Hamilton High West student tests positive for COVID-19">Hamilton High West student tests positive for COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T16:57:28-04:00" >October 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynews.org/2020/10/09/local-legend-chuck-giambelluca-dies-of-covid-19/" rel="bookmark" class="td-image-wrap " title="UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19" ><img width="100" height="70" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/giambell-100x70.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/giambell-100x70.jpg 100w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/10/giambell-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/09/local-legend-chuck-giambelluca-dies-of-covid-19/" rel="bookmark" title="UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19">UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T17:32:31-04:00" >October 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><h4 class="block-title"><span>Sign up for our newsletter!</span></h4><div class="textwidget custom-html-widget"><script src='https://www.google.com/recaptcha/api.js'></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

<!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank"  novalidate="">
    <input type="hidden" name="a" value="3c044299b0ee7e54ff42b0d7ccf1c0b0" />
    <input type="hidden" name="c_url" value="https://communitynews.org/newsletter-confirmation/" />
    <input type="hidden" name="sub_lists[]" value="318142" />
    <h2>Get local news delivered straight to your inbox! Sign up for our free newsletter.</h2>
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" class="slim_button g-recaptcha" data-sitekey="6Ld9XlUUAAAAABcR5houwBXwlA_3STKsG2SzYCVw" data-callback="robly_recaptcha_callback"/>
          <div class="power slim_power" id="slim_power"><p>Powered by <a href="http://www.robly.com">Robly</a>&trade;</p></div>
  </form>
</div>
<style type="text/css">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</style>
<script>

    function robly_recaptcha_callback(token) {

        var email = $("#DATA0").val();
        if (!is_valid_email_address(email)) {
            alert("Please enter a valid email address.");
            return false;
        }

        var s = document.getElementsByClassName('sublist_fb_option');
        if (s.length > 0) {
            var selected = false;
            for (var i = 0; i < s.length; i++) {
                if (s[i].checked) {
                    selected = true;
                }
            }
            if (!selected) {
                alert("Please select a mailing list.");
                return false;
            }
        }


        var f = $("#robly_embedded_subscribe_form");
        f.submit();
    }


  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_9 td_block_widget tdi_74_4ba td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_74_4ba" >
<style>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</style><script>var block_tdi_74_4ba = new tdBlock();
block_tdi_74_4ba.id = "tdi_74_4ba";
block_tdi_74_4ba.atts = '{"custom_title":"Editor Picks","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","top_border_color":"#","bottom_border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"105","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","class":"td_block_widget tdi_74_4ba","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_74_4ba","tdc_css_class_style":"tdi_74_4ba_rand_style"}';
block_tdi_74_4ba.td_column_number = "1";
block_tdi_74_4ba.block_type = "td_block_9";
block_tdi_74_4ba.post_count = "3";
block_tdi_74_4ba.found_posts = "1027";
block_tdi_74_4ba.header_color = "#";
block_tdi_74_4ba.ajax_pagination_infinite_stop = "";
block_tdi_74_4ba.max_num_pages = "343";
tdBlocksArray.push(block_tdi_74_4ba);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div id=tdi_74_4ba class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/18/hamilton-high-west-kuser-elementary-closed-after-new-cases-of-covid-19/" rel="bookmark" title="Hamilton High West, Kuser Elementary closed after new cases of COVID-19">Hamilton High West, Kuser Elementary closed after new cases of COVID-19</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-18T18:51:14-04:00" >October 18, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/16/hamilton-high-west-student-tests-positive-for-covid-19/" rel="bookmark" title="Hamilton High West student tests positive for COVID-19">Hamilton High West student tests positive for COVID-19</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T16:57:28-04:00" >October 16, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/06/lidl-national-tenants-to-open-at-lawrence-shopping-center-in-coming-months/" rel="bookmark" title="Lidl, &#8220;national tenants&#8221; to open at Lawrence Shopping Center in coming months">Lidl, &#8220;national tenants&#8221; to open at Lawrence Shopping Center in coming months</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T11:16:27-04:00" >October 6, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_9 td_block_widget tdi_75_e49 td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_75_e49" >
<style>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</style><script>var block_tdi_75_e49 = new tdBlock();
block_tdi_75_e49.id = "tdi_75_e49";
block_tdi_75_e49.atts = '{"custom_title":"Popular Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"2113","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","class":"td_block_widget tdi_75_e49","block_type":"td_block_9","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_75_e49","tdc_css_class_style":"tdi_75_e49_rand_style"}';
block_tdi_75_e49.td_column_number = "1";
block_tdi_75_e49.block_type = "td_block_9";
block_tdi_75_e49.post_count = "3";
block_tdi_75_e49.found_posts = "3";
block_tdi_75_e49.header_color = "#";
block_tdi_75_e49.ajax_pagination_infinite_stop = "";
block_tdi_75_e49.max_num_pages = "1";
tdBlocksArray.push(block_tdi_75_e49);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_75_e49 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/09/local-legend-chuck-giambelluca-dies-of-covid-19/" rel="bookmark" title="UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19">UPDATED: &#8216;Local legend&#8217; Chuck Giambelluca dies of COVID-19</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T17:32:31-04:00" >October 9, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/16/hamilton-high-west-student-tests-positive-for-covid-19/" rel="bookmark" title="Hamilton High West student tests positive for COVID-19">Hamilton High West student tests positive for COVID-19</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T16:57:28-04:00" >October 16, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/10/18/hamilton-high-west-kuser-elementary-closed-after-new-cases-of-covid-19/" rel="bookmark" title="Hamilton High West, Kuser Elementary closed after new cases of COVID-19">Hamilton High West, Kuser Elementary closed after new cases of COVID-19</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-18T18:51:14-04:00" >October 18, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://communitynews.org/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/09/Community_News_Service_Logo-close-cropped-1024x436.png" alt="Community News" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Community News Service publications are the sources our readers turn to when they want to know what’s going on in their neck of the woods. Serving greater Mercer County, we're connecting our readers and building our community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CommunityNewsService/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://communitynews.org/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-828"><a href="https://communitynews.org/submit-news/">Submit News</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-712"><a href="https://communitynews.org/about/">About Us</a></li>
<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-714"><a href="https://communitynews.org/contact/">Contact Us</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45100"><a href="https://communitynews.org/community-guidelines/">Community Guidelines</a></li>
<li id="menu-item-62050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62050"><a href="https://communitynews.org/print/">Print Editions</a></li>
<li id="menu-item-93489" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93489"><a href="https://communitynews.org/advertise/">Advertise With Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Community News Service                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->




			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":24,"name":"Joe Emanski","avatar":"18c33336b86ddc9620d94d11bd5dccbb"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '31786']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5f944bae2e689
    -->

    				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php","origin_id":108324,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=534567426662794&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>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</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:5000,repeat_impressions:'N'});
	jQuery('.g-14').gslider({groupid:14,speed:5000,repeat_impressions:'N'});
	jQuery('.g-15').gslider({groupid:15,speed:5000,repeat_impressions:'N'});
	jQuery('.g-16').gslider({groupid:16,speed:6000,repeat_impressions:'N'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>