<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Peter Dabbene: Low art and higher education at Sitcom School</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://communitynews.org/xmlrpc.php" />
    <meta property="og:image" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/08/complex-simplicity.jpg" /><link rel="icon" type="image/png" href="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/11/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Back in April, with my kids attending classes online through the Hamilton School District, I began administering my own supplemental home learning program." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Peter Dabbene: Low art and higher education at Sitcom School" />
	<meta property="og:description" content="Back in April, with my kids attending classes online through the Hamilton School District, I began administering my own supplemental home learning program." />
	<meta property="og:url" content="https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/" />
	<meta property="og:site_name" content="Community News" />
	<meta property="article:published_time" content="2020-07-29T12:42:09+00:00" />
	<meta property="article:modified_time" content="2020-07-29T12:55:01+00:00" />
	<meta property="og:image" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/08/complex-simplicity.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1566" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://communitynews.org/#organization","name":"Community News Service","url":"https://communitynews.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://communitynews.org/#logo","inLanguage":"en-US","url":"https://communitynews.org/wp-content/uploads/2016/09/Community_News_Service_Logo.png","width":1500,"height":982,"caption":"Community News Service"},"image":{"@id":"https://communitynews.org/#logo"}},{"@type":"WebSite","@id":"https://communitynews.org/#website","url":"https://communitynews.org/","name":"Community News","description":"Your Local Connection","publisher":{"@id":"https://communitynews.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://communitynews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/#primaryimage","inLanguage":"en-US","url":"https://communitynews.org/wp-content/uploads/2016/08/complex-simplicity.jpg","width":2048,"height":1566},{"@type":"WebPage","@id":"https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/#webpage","url":"https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/","name":"Peter Dabbene: Low art and higher education at Sitcom School","isPartOf":{"@id":"https://communitynews.org/#website"},"primaryImageOfPage":{"@id":"https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/#primaryimage"},"datePublished":"2020-07-29T12:42:09+00:00","dateModified":"2020-07-29T12:55:01+00:00","description":"Back in April, with my kids attending classes online through the Hamilton School District, I began administering my own supplemental home learning program.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/"]}]},{"@type":"Article","@id":"https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/#article","isPartOf":{"@id":"https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/#webpage"},"author":{"@id":"https://communitynews.org/#/schema/person/5348e53e9fc7444770355eb5186589c6"},"headline":"Peter Dabbene: Low art and higher education at Sitcom School","datePublished":"2020-07-29T12:42:09+00:00","dateModified":"2020-07-29T12:55:01+00:00","mainEntityOfPage":{"@id":"https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/#webpage"},"publisher":{"@id":"https://communitynews.org/#organization"},"image":{"@id":"https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/#primaryimage"},"keywords":"Sitcom School","articleSection":"Commentary,Hamilton","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://communitynews.org/#/schema/person/5348e53e9fc7444770355eb5186589c6","name":"Peter Dabbene","image":{"@type":"ImageObject","@id":"https://communitynews.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/50f285654b0d0172efe70e717bbfb6e6?s=96&d=blank&r=g","caption":"Peter Dabbene"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://communitynews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://communitynews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Peter Dabbene: Low art and higher education at Sitcom School Comments Feed" href="https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/communitynews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/mercerspace/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CLato%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/themes/mercerspace/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://communitynews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communitynews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://communitynews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://communitynews.org/?p=107374' />
<link rel="alternate" type="application/json+oembed" href="https://communitynews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynews.org%2F2020%2F07%2F29%2Fdabbene-low-art-and-higher-education-at-sitcom-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://communitynews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynews.org%2F2020%2F07%2F29%2Fdabbene-low-art-and-higher-education-at-sitcom-school%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:768px; height:100%; max-height:90px; }
	.g-2 { min-width:0px; max-width:400px; }
	.b-2 { margin:0px 0px 0px 0px; }
	.g-3 { min-width:0px; max-width:1200px; margin: 0 auto; }
	.b-3 { margin:5px 0px 5px 0px; }
	.g-5 { min-width:0px; max-width:900px; }
	.b-5 { margin:5px 0px 5px 0px; }
	.g-6 { min-width:0px; max-width:900px; }
	.b-6 { margin:5px 0px 5px 0px; }
	.g-7 { min-width:0px; max-width:1200px; }
	.b-7 { margin:5px 0px 5px 0px; }
	.g-8 { min-width:0px; max-width:1200px; }
	.b-8 { margin:5px 0px 5px 0px; }
	.g-9 { min-width:0px; max-width:1200px; }
	.b-9 { margin:5px 0px 5px 0px; }
	.g-10 { min-width:0px; max-width:300px; margin: 0 auto; }
	.b-10 { margin:0px 0px 25px 0px; }
	.g-11 { min-width:0px; max-width:300px; }
	.b-11 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:300px; }
	.b-12 { margin:5px 0px 5px 0px; }
	.g-13 { min-width:0px; max-width:300px; }
	.b-13 { margin:5px 0px 5px 0px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-16 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-17 { min-width:0px; max-width:1200px; }
	.b-17 { margin:5px 0px 5px 0px; }
	.g-18 { min-width:0px; max-width:300px; }
	.b-18 { margin:5px 0px 5px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="534567426662794"/><meta property="fb:admins" content="1039362493"/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"638f47a272","wpRestUrl":"https:\/\/communitynews.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/communitynews.org\/wp-admin\/","wpRestNonce":"638f47a272","wpRestUrl":"https:\/\/communitynews.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-41163542-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
												beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics -->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

    <script>
      (function($) {
        $(document).on('facetwp-refresh', function() {
          $('.facetwp-template').animate({
            opacity: 0
          }, 500);
        });
        $(document).on('facetwp-loaded', function() {
          $('.facetwp-template').animate({
            opacity: 1
          }, 500);
        });
      })(jQuery);
    </script>

<script data-ad-client="ca-pub-2030067901697454" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://communitynews.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://communitynews.org/category/commentary/",
                    "name": "Commentary"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/",
                    "name": "Peter Dabbene: Low art and higher education at Sitcom School"                                
                }
            }    
        ]
    }
</script>
<script>
(function($) {
    $(function() {
        if ('object' != typeof FWP) {
            return;
        }

        FWP.hooks.addFilter('facetwp/template_html', function(resp, params) {
            if (FWP.is_load_more) {
                FWP.is_load_more = false;
                $('.facetwp-template').append(params.html);
                return true;
            }
            return resp;
        });
    });

    $(document).on('click', '.fwp-load-more', function() {
        $('.fwp-load-more').html('Loading...');
        FWP.is_load_more = true;
        FWP.paged = parseInt(FWP.settings.pager.page) + 1;
        FWP.soft_refresh = true;
        FWP.refresh();
    });

    $(document).on('facetwp-loaded', function() {
        if (FWP.settings.pager.page < FWP.settings.pager.total_pages) {
            if (! FWP.loaded && 1 > $('.fwp-load-more').length) {
                $('.facetwp-template').after('<button class="fwp-load-more">Load more</button>');
            }
            else {
                $('.fwp-load-more').html('Load more').show();
            }
        }
        else {
            $('.fwp-load-more').hide();
        }
    });

    $(document).on('facetwp-refresh', function() {
        if (! FWP.loaded) {
            FWP.paged = 1;
        }
    });
})(jQuery);
</script>
<script>
(function($) {
    $(document).on('facetwp-loaded', function() {
        $('.facetwp-facet').each(function() {
            var facet_name = $(this).attr('data-name');
            var facet_label = FWP.settings.labels[facet_name];
            if ($('.facet-label[data-for="' + facet_name + '"]').length < 1) {
                $(this).before('<h3 class="facet-label" data-for="' + facet_name + '">' + facet_label + '</h3>');
            }
        });
    });
})(jQuery);
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-107374 single-format-standard dabbene-low-art-and-higher-education-at-sitcom-school global-block-template-1 single_template_2 white-menu  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CommunityNewsService/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://communitynews.org/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-81247" class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-81247"><a href="https://communitynews.org/">Towns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66819"><a href="https://communitynews.org/bordentown-current/">Bordentown</a></li>
	<li id="menu-item-32306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32306"><a href="https://communitynews.org/ewing-observer/">Ewing</a></li>
	<li id="menu-item-32305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32305"><a href="https://communitynews.org/hamilton-post/">Hamilton</a></li>
	<li id="menu-item-32304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32304"><a href="https://communitynews.org/hopewell-express/">Hopewell Valley</a></li>
	<li id="menu-item-32303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/">Lawrence</a></li>
	<li id="menu-item-32302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32302"><a href="https://communitynews.org/princeton-echo/">Princeton<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-46112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/">Princeton Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-32301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/">Robbinsville</a></li>
	<li id="menu-item-32300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/">Trenton</a></li>
	<li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://communitynews.org/west-windsor-news/">West Windsor &#038; Plainsboro<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-45013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/">WWP Community Forum</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-861" class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861"><a href="https://communitynews.org/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-900" class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://communitynews.org/category/sports/">Sports</a></li>
	<li id="menu-item-897" class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-897"><a href="https://communitynews.org/category/commentary/">Commentary</a></li>
	<li id="menu-item-899" class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899"><a href="https://communitynews.org/category/schools/">Schools</a></li>
	<li id="menu-item-860" class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://communitynews.org/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-898" class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="https://communitynews.org/category/food-dining/">Mercer Eats</a></li>
<li id="menu-item-863" class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="https://communitynews.org/category/arts/">SIX09</a></li>
<li id="menu-item-943" class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-943"><a href="https://communitynews.org/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80406"><a href="https://communitynews.org/category/business/">Business</a></li>
	<li id="menu-item-80405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80405"><a href="https://communitynews.org/category/ads/">Advertising Features</a></li>
</ul>
</li>
<li id="menu-item-80504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80504"><a href="https://communitynews.org/category/health/">Health</a></li>
<li id="menu-item-1243" class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom menu-item-1243"><a href="https://communitynews.org/events/?today=true">Events</a></li>
<li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://communitynews.org/print/">E-Edition</a></li>
<li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://communitynews.org/advertise/">Advertise</a></li>
<li id="menu-item-33696" class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page menu-item-33696"><a href="https://communitynews.org/article-archives/">Search</a></li>
<li id="menu-item-84392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84392"><a href="https://communitynews.org/about/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://communitynews.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5f2284d627e3d" class="tdc-zone"><div class="tdc_zone td_uid_1_5f2284d627e4a_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_1_5f2284d627e4a_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.td_uid_1_5f2284d627e4a_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_1_5f2284d627e4a_rand:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5f2284d627e4a_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5f2284d627e3d_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5f2284d627e3d_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="td_uid_2_5f2284d62895a" class="tdc-row"><div class="vc_row td_uid_2_5f2284d628961_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_5f2284d628961_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5f2284d628961_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5f2284d628961_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column td_uid_3_5f2284d628cb4_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5f2284d628cb4_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5f2284d628cb4_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5f2284d628cb4_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5f2284d629049_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5f2284d629049" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5f2284d629049_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5f2284d629049_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5f2284d629049_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_4_5f2284d629049_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_4_5f2284d629049_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5f2284d629049_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_4_5f2284d629049_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5f2284d629556_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5f2284d629556_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5f2284d629556_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5f2284d629556_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5f2284d629b14_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5f2284d629b14" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat");
@import url("https://fonts.googleapis.com/css?family=Roboto");
.td_uid_6_5f2284d629b14_rand .tdb-logo-a,
                .td_uid_6_5f2284d629b14_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-a,
                .td_uid_6_5f2284d629b14_rand h1 {
                    align-items: center;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-a,
                .td_uid_6_5f2284d629b14_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5f2284d629b14_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_6_5f2284d629b14_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5f2284d629b14_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png" alt="Community News"  title="" width="544px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">NewsPaper</div><div class="tdb-logo-text-tagline">Your Local Connection</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5f2284d636be4_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5f2284d636be4_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5f2284d636be4_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5f2284d636be4_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5f2284d6391aa_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_8_5f2284d6391aa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5f2284d6391aa_rand{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5f2284d6391aa_rand {
                    display: inline-block;
                }
                
                .td_uid_8_5f2284d6391aa_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_8_5f2284d6391aa_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5f2284d6391aa_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5f2284d6391aa_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_6_5f2284d63954c" class="tdc-zone"><div class="tdc_zone td_uid_9_5f2284d63955a_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_9_5f2284d63955a_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5f2284d63955a_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_9_5f2284d63955a_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5f2284d63955a_rand{
position:relative;
}
}

</style>
<div class="td_uid_6_5f2284d63954c_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_5f2284d63954c_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="td_uid_7_5f2284d6398c9" class="tdc-row"><div class="vc_row td_uid_10_5f2284d6398d0_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_10_5f2284d6398d0_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_11_5f2284d639b82_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5f2284d639b82_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5f2284d639b82_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5f2284d639b82_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5f2284d639ce8_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_12_5f2284d639ce8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5f2284d639ce8_rand{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5f2284d639ce8_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5f2284d639ce8_rand #tdb-mobile-menu-button i {
                    font-size: 22px;
                }
                
                .td_uid_12_5f2284d639ce8_rand #tdb-mobile-menu-button i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_12_5f2284d639ce8_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_12_5f2284d639ce8_rand #tdb-mobile-menu-button i {
                    font-size: 27px;
                }
                
                .td_uid_12_5f2284d639ce8_rand #tdb-mobile-menu-button i {
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_13_5f2284d639e83_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5f2284d639e83_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5f2284d639e83_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5f2284d639e83_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5f2284d63a053_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_5f2284d63a053" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Montserrat");
@import url("https://fonts.googleapis.com/css?family=Roboto");
.td_uid_14_5f2284d63a053_rand .tdb-logo-a,
                .td_uid_14_5f2284d63a053_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-a,
                .td_uid_14_5f2284d63a053_rand h1 {
                    align-items: center;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-a,
                .td_uid_14_5f2284d63a053_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5f2284d63a053_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_14_5f2284d63a053_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_14_5f2284d63a053_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png" alt="Community News"  title="" width="544px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">NewsPaper</div><div class="tdb-logo-text-tagline">Your Local Connection</div></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5f2284d641db6_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5f2284d641db6_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5f2284d641db6_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5f2284d641db6_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_16_5f2284d642d28_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_5f2284d642d28" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5f2284d642d28_rand{
margin-right:-19px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://communitynews.org/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_11_5f2284d647d4c" class="tdc-zone"><div class="tdc_zone td_uid_17_5f2284d647d5c_rand  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.td_uid_17_5f2284d647d5c_rand {
                    min-height: 0;
                }

                
                .td_uid_17_5f2284d647d5c_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_17_5f2284d647d5c_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5f2284d647d5c_rand{
position:relative;
}

</style>
<div class="td_uid_11_5f2284d647d4c_rand_style td-element-style" ><style>
.td_uid_11_5f2284d647d4c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="td_uid_12_5f2284d64804f" class="tdc-row stretch_row"><div class="vc_row td_uid_18_5f2284d648055_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_18_5f2284d648055_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_18_5f2284d648055_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_18_5f2284d648055_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_18_5f2284d648055_rand.tdc-row-content-vert-center,
                    .td_uid_18_5f2284d648055_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_18_5f2284d648055_rand.tdc-row-content-vert-bottom,
                    .td_uid_18_5f2284d648055_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_18_5f2284d648055_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_18_5f2284d648055_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_18_5f2284d648055_rand{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.td_uid_18_5f2284d648055_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_12_5f2284d64804f_rand_style td-element-style" ><style>
.td_uid_12_5f2284d64804f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_19_5f2284d648386_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_19_5f2284d648386_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_19_5f2284d648386_rand{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date td_uid_20_5f2284d6486ce_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_20_5f2284d6486ce" >
<style>

/* inline tdc_css att */

.td_uid_20_5f2284d6486ce_rand{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5f2284d6486ce_rand {
                    display: inline-block;
                }
                
                .td_uid_20_5f2284d6486ce_rand .tdb-head-date-txt {
                    color: #000000;
                }
                
                
                
                .td_uid_20_5f2284d6486ce_rand .tdb-head-date-txt {
                    font-size:15px !important;font-weight:600 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, July 30, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_21_5f2284d648baf_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_21_5f2284d648baf_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_21_5f2284d648baf_rand{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials td_uid_22_5f2284d648eb2_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5f2284d648eb2" >
<style>
.td_uid_23_5f2284d6799f6 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_23_5f2284d6799f6 .tdm-social-item i.td-icon-twitter,
				.td_uid_23_5f2284d6799f6 .tdm-social-item i.td-icon-linkedin,
				.td_uid_23_5f2284d6799f6 .tdm-social-item i.td-icon-pinterest,
				.td_uid_23_5f2284d6799f6 .tdm-social-item i.td-icon-blogger,
				.td_uid_23_5f2284d6799f6 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_23_5f2284d6799f6 .tdm-social-item {
					width: 22.8px;
					height: 22.8px;
				}
				.td_uid_23_5f2284d6799f6 .tdm-social-item i {
					line-height: 22.8px;
				}
				
				.td_uid_23_5f2284d6799f6 .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_23_5f2284d6799f6 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_23_5f2284d6799f6 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_23_5f2284d6799f6 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_23_5f2284d6799f6 .tdm-social-text {
					margin-right: 18px;
				}
				
                
				.td_uid_23_5f2284d6799f6 .tdm-social-text{
				    font-size:20px !important;
				}
</style><div class="tdm-social-wrapper tds-social2 td_uid_23_5f2284d6799f6"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CommunityNewsService/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CommunityNewsService/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://communitynews.org/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://communitynews.org/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/MercerSpace/" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/MercerSpace/" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/MercerSpaceNJ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/MercerSpaceNJ" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="td_uid_15_5f2284d679f88" class="tdc-row"><div class="vc_row td_uid_24_5f2284d679f90_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_24_5f2284d679f90_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_25_5f2284d67a21b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_25_5f2284d67a21b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_26_5f2284d67a3f1_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_26_5f2284d67a3f1_rand {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .td_uid_26_5f2284d67a3f1_rand .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }

                
                 @media (min-width: 767px) {
                    .td_uid_26_5f2284d67a3f1_rand.tdc-row-content-vert-center,
                    .td_uid_26_5f2284d67a3f1_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_26_5f2284d67a3f1_rand.tdc-row-content-vert-bottom,
                    .td_uid_26_5f2284d67a3f1_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_26_5f2284d67a3f1_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_26_5f2284d67a3f1_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_26_5f2284d67a3f1_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_26_5f2284d67a3f1_rand{
padding-top:14px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner td_uid_27_5f2284d67a692_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_27_5f2284d67a692_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_28_5f2284d67a81b_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_28_5f2284d67a81b" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto");
@import url("https://fonts.googleapis.com/css?family=Montserrat");
.td_uid_28_5f2284d67a81b_rand .tdb-logo-a,
                .td_uid_28_5f2284d67a81b_rand h1 {
                    flex-direction: column;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-a,
                .td_uid_28_5f2284d67a81b_rand h1 {
                    align-items: center;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-title {
                    color: #000000;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-tagline {
                    color: #000000;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_28_5f2284d67a81b_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
                
                .td_uid_28_5f2284d67a81b_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" alt="Community News"  title="" width="544px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">communitynews.org</div><div class="tdb-logo-text-tagline">Your Local Connection</div></div></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_29_5f2284d687bd8_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_29_5f2284d687bd8_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_29_5f2284d687bd8_rand{
margin-bottom:-48px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_30_5f2284d687d9b_rand " ><div class="td_block_template_1 header-widget-area"><div class="g g-16"><div class="g-dyn a-70 c-1"><a class="gofollow" data-track="NzAsMTYsMSw2MA==" href="https://www.capitalhealth.org/medical-services/breast-center"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/02/25185-02cap-Cancer-DigitalResize-CNS-Vish-468x60-1.jpg" /></a></div><div class="g-dyn a-136 c-2"><a class="gofollow" data-track="MTM2LDE2LDEsNjA=" href="https://www.hamiltonymca.org/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/Save-My-Y-mercer-space-468x60-1.png" /></a></div><div class="g-dyn a-98 c-3"><a class="gofollow" data-track="OTgsMTYsMSw2MA==" href="http://kjohnsonenterprises.com/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/10/TeamCampus-468x60.png" /></a></div></div></div></div></div></div></div></div><div class="vc_row_inner td_uid_31_5f2284d68a114_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_31_5f2284d68a114_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_32_5f2284d68a382_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_32_5f2284d68a382_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_33_5f2284d68ac6c_rand tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_33_5f2284d68ac6c"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_33_5f2284d68ac6c_rand {
                    display: inline-block;
                }
                
                .td_uid_33_5f2284d68ac6c_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_33_5f2284d68ac6c_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_33_5f2284d68ac6c_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_33_5f2284d68ac6c_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_33_5f2284d68ac6c_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_33_5f2284d68ac6c_rand .tdb-menu > li > a,
                .td_uid_33_5f2284d68ac6c_rand .td-subcat-more {
                    color: #000000;
                }
                
                .td_uid_33_5f2284d68ac6c_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_33_5f2284d68ac6c_rand .td-subcat-more .tdb-menu-more-subicon {
                    color: #000000;
                }
                
                .td_uid_33_5f2284d68ac6c_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_33_5f2284d68ac6c_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_33_5f2284d68ac6c_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_33_5f2284d68ac6c_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.td_uid_33_5f2284d68ac6c_rand .tdb-menu > li > a:after,
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: #000000;
				}
				
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu > li > a:after,
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					height: 2px;
				}
				
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu > li > a:after,
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_33_5f2284d68ac6c_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_33_5f2284d68ac6c_rand .td-pulldown-filter-list li:hover a {
					color: #686868;
				}
				
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.td_uid_33_5f2284d68ac6c_rand .td-pulldown-filter-list li > a .tdb-menu-item-text:after {
				    bottom: -5px;
				}
				
				.td_uid_33_5f2284d68ac6c_rand .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.td_uid_33_5f2284d68ac6c_rand .td-pulldown-filter-list li > a .tdb-menu-item-text:after {
				    background-color: #686868;
				}
</style><div id=td_uid_33_5f2284d68ac6c class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81247"><a href="https://communitynews.org/"><span class="tdb-menu-item-text">Towns</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-66819"><a href="https://communitynews.org/bordentown-current/"><span class="tdb-menu-item-text">Bordentown</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://communitynews.org/ewing-observer/"><span class="tdb-menu-item-text">Ewing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32305"><a href="https://communitynews.org/hamilton-post/"><span class="tdb-menu-item-text">Hamilton</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32304"><a href="https://communitynews.org/hopewell-express/"><span class="tdb-menu-item-text">Hopewell Valley</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/"><span class="tdb-menu-item-text">Lawrence</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32302"><a href="https://communitynews.org/princeton-echo/"><span class="tdb-menu-item-text">Princeton</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/"><span class="tdb-menu-item-text">Princeton Real Estate</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/"><span class="tdb-menu-item-text">Robbinsville</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/"><span class="tdb-menu-item-text">Trenton</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32299"><a href="https://communitynews.org/west-windsor-news/"><span class="tdb-menu-item-text">West Windsor &#038; Plainsboro</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/"><span class="tdb-menu-item-text">WWP Community Forum</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-861"><a href="https://communitynews.org/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-900"><a href="https://communitynews.org/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
	<li class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-897"><a href="https://communitynews.org/category/commentary/"><span class="tdb-menu-item-text">Commentary</span></a></li>
	<li class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-899"><a href="https://communitynews.org/category/schools/"><span class="tdb-menu-item-text">Schools</span></a></li>
	<li class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-860"><a href="https://communitynews.org/category/features/"><span class="tdb-menu-item-text">Features</span></a></li>
</ul>
</li>
<li class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-898"><a href="https://communitynews.org/category/food-dining/"><span class="tdb-menu-item-text">Mercer Eats</span></a></li>
<li class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-863"><a href="https://communitynews.org/category/arts/"><span class="tdb-menu-item-text">SIX09</span></a></li>
<li class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-943"><a href="https://communitynews.org/category/business/"><span class="tdb-menu-item-text">Business</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80406"><a href="https://communitynews.org/category/business/"><span class="tdb-menu-item-text">Business</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80405"><a href="https://communitynews.org/category/ads/"><span class="tdb-menu-item-text">Advertising Features</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80504"><a href="https://communitynews.org/category/health/"><span class="tdb-menu-item-text">Health</span></a></li>
<li class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1243"><a href="https://communitynews.org/events/?today=true"><span class="tdb-menu-item-text">Events</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102036"><a href="https://communitynews.org/print/"><span class="tdb-menu-item-text">E-Edition</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102037"><a href="https://communitynews.org/advertise/"><span class="tdb-menu-item-text">Advertise</span></a></li>
<li class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33696"><a href="https://communitynews.org/article-archives/"><span class="tdb-menu-item-text">Search</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84392"><a href="https://communitynews.org/about/"><span class="tdb-menu-item-text">About Us</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_23_5f2284d6958b2" class="tdc-zone"><div class="tdc_zone td_uid_36_5f2284d6958bb_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.td_uid_36_5f2284d6958bb_rand {
                    min-height: 0;
                }

                
                .td_uid_36_5f2284d6958bb_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_36_5f2284d6958bb_rand:before {
                        width: 100%;
                    }
                }
                
                
                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_36_5f2284d6958bb_rand{
z-index:999 !important;
position:relative;
}

</style>
<div class="td_uid_23_5f2284d6958b2_rand_style td-element-style" ><style>
.td_uid_23_5f2284d6958b2_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="td_uid_24_5f2284d695bff" class="tdc-row stretch_row"><div class="vc_row td_uid_37_5f2284d695c0c_rand  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_37_5f2284d695c0c_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_37_5f2284d695c0c_rand.tdc-row-content-vert-center,
                    .td_uid_37_5f2284d695c0c_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_37_5f2284d695c0c_rand.tdc-row-content-vert-bottom,
                    .td_uid_37_5f2284d695c0c_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_37_5f2284d695c0c_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_37_5f2284d695c0c_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column td_uid_38_5f2284d695fda_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_38_5f2284d695fda_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_39_5f2284d6961fc_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_39_5f2284d6961fc" >
<style>

/* inline tdc_css att */

.td_uid_39_5f2284d6961fc_rand{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto");
@import url("https://fonts.googleapis.com/css?family=Montserrat");
.td_uid_39_5f2284d6961fc_rand {
                    display: inline-block;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-a,
                .td_uid_39_5f2284d6961fc_rand h1 {
                    align-items: center;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-a,
                .td_uid_39_5f2284d6961fc_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-img {
                    max-width: 200px;
                }
                
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-tagline {
                    margin-top: -3px;
                    margin-left: 0;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-wrap {
                    align-items: center;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-title {
                    color: #000000;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-title {
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-tagline {
                    font-family:Montserrat !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_39_5f2284d6961fc_rand .tdb-logo-img {
                    max-width: 186px;
                }
                
                
                .td_uid_39_5f2284d6961fc_rand .tdb-logo-text-tagline {
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://communitynews.org/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN-544x180.png" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180-e1566467115239.png" alt="Community News"  title="" width="544px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Community News</div><div class="tdb-logo-text-tagline">Your Local Connection</div></div></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_40_5f2284d69c9a5_rand tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_40_5f2284d69c9a5"  style=" z-index: 999;">
<style>
/* custom css */
.td_uid_40_5f2284d69c9a5_rand {
                    display: inline-block;
                }
                
                .td_uid_40_5f2284d69c9a5_rand .tdb-menu > li .tdb-menu-sep,
                .td_uid_40_5f2284d69c9a5_rand .tdb-menu-items-dropdown .tdb-menu-sep {
                    top: -1px;
                }
                
                
                .td_uid_40_5f2284d69c9a5_rand .tdb-menu > li > a .tdb-sub-menu-icon,
                .td_uid_40_5f2284d69c9a5_rand .td-subcat-more .tdb-menu-more-subicon {
                    top: -1px;
                }
                
                
                .td_uid_40_5f2284d69c9a5_rand .td-subcat-more .tdb-menu-more-icon {
                    top: 0px;
                }
                
                
                .td_uid_40_5f2284d69c9a5_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    right: 0;
                }
                
                .td_uid_40_5f2284d69c9a5_rand .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon {
                    margin-top: 1px;
                }
                
                
                .td_uid_40_5f2284d69c9a5_rand .tdb-menu .tdb-normal-menu ul,
                .td_uid_40_5f2284d69c9a5_rand .td-pulldown-filter-list {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
				.td_uid_40_5f2284d69c9a5_rand .tdb-menu .tdb-mega-menu ul li {
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_40_5f2284d69c9a5_rand .tdb-menu > li > a,
                .td_uid_40_5f2284d69c9a5_rand .td-subcat-more {
                    padding: 0 9px;
                }
                
                
                .td_uid_40_5f2284d69c9a5_rand .tdb-menu > li > a,
                .td_uid_40_5f2284d69c9a5_rand .td-subcat-more > .tdb-menu-item-text {
                    font-size:11px !important;line-height:40px !important;
                }
                
                .td_uid_40_5f2284d69c9a5_rand .td-subcat-more {
                    line-height: 40px;
                }
}
</style>
<style>
.td_uid_40_5f2284d69c9a5_rand .tdb-menu > li > a:after,
				.td_uid_40_5f2284d69c9a5_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: #000000;
				}
				
				.td_uid_40_5f2284d69c9a5_rand .tdb-menu > li > a:after,
				.td_uid_40_5f2284d69c9a5_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_40_5f2284d69c9a5_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_40_5f2284d69c9a5_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_40_5f2284d69c9a5_rand .td-pulldown-filter-list li:hover a {
					color: #686868;
				}
				
				.td_uid_40_5f2284d69c9a5_rand .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.td_uid_40_5f2284d69c9a5_rand .td-pulldown-filter-list li > a .tdb-menu-item-text:after {
				    bottom: -5px;
				}
				
				.td_uid_40_5f2284d69c9a5_rand .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.td_uid_40_5f2284d69c9a5_rand .td-pulldown-filter-list li > a .tdb-menu-item-text:after {
				    background-color: #686868;
				}
</style><div id=td_uid_40_5f2284d69c9a5 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="fa-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81247"><a href="https://communitynews.org/"><span class="tdb-menu-item-text">Towns</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-66819"><a href="https://communitynews.org/bordentown-current/"><span class="tdb-menu-item-text">Bordentown</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://communitynews.org/ewing-observer/"><span class="tdb-menu-item-text">Ewing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32305"><a href="https://communitynews.org/hamilton-post/"><span class="tdb-menu-item-text">Hamilton</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32304"><a href="https://communitynews.org/hopewell-express/"><span class="tdb-menu-item-text">Hopewell Valley</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://communitynews.org/lawrence-gazette/"><span class="tdb-menu-item-text">Lawrence</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32302"><a href="https://communitynews.org/princeton-echo/"><span class="tdb-menu-item-text">Princeton</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-46112"><a href="https://communitynews.org/category/princetonrealestate/"><span class="tdb-menu-item-text">Princeton Real Estate</span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://communitynews.org/robbinsville-advance/"><span class="tdb-menu-item-text">Robbinsville</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://communitynews.org/trenton-downtowner/"><span class="tdb-menu-item-text">Trenton</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32299"><a href="https://communitynews.org/west-windsor-news/"><span class="tdb-menu-item-text">West Windsor &#038; Plainsboro</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-45013"><a href="https://communitynews.org/category/wwp-community-forum/"><span class="tdb-menu-item-text">WWP Community Forum</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="fa-newspaper-o menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-861"><a href="https://communitynews.org/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="fa-futbol-o menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-900"><a href="https://communitynews.org/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
	<li class="fa-commenting-o menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-897"><a href="https://communitynews.org/category/commentary/"><span class="tdb-menu-item-text">Commentary</span></a></li>
	<li class="fa-graduation-cap menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-899"><a href="https://communitynews.org/category/schools/"><span class="tdb-menu-item-text">Schools</span></a></li>
	<li class="fa-star menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-860"><a href="https://communitynews.org/category/features/"><span class="tdb-menu-item-text">Features</span></a></li>
</ul>
</li>
<li class="fa-cutlery menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-898"><a href="https://communitynews.org/category/food-dining/"><span class="tdb-menu-item-text">Mercer Eats</span></a></li>
<li class="fa-music menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-863"><a href="https://communitynews.org/category/arts/"><span class="tdb-menu-item-text">SIX09</span></a></li>
<li class="fa-briefcase menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-943"><a href="https://communitynews.org/category/business/"><span class="tdb-menu-item-text">Business</span><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80406"><a href="https://communitynews.org/category/business/"><span class="tdb-menu-item-text">Business</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80405"><a href="https://communitynews.org/category/ads/"><span class="tdb-menu-item-text">Advertising Features</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80504"><a href="https://communitynews.org/category/health/"><span class="tdb-menu-item-text">Health</span></a></li>
<li class="fa-calendar menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1243"><a href="https://communitynews.org/events/?today=true"><span class="tdb-menu-item-text">Events</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102036"><a href="https://communitynews.org/print/"><span class="tdb-menu-item-text">E-Edition</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-102037"><a href="https://communitynews.org/advertise/"><span class="tdb-menu-item-text">Advertise</span></a></li>
<li class="fa fa-search menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33696"><a href="https://communitynews.org/article-archives/"><span class="tdb-menu-item-text">Search</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84392"><a href="https://communitynews.org/about/"><span class="tdb-menu-item-text">About Us</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-107374" class="post-107374 post type-post status-publish format-standard has-post-thumbnail category-commentary category-hamilton tag-sitcom-school" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://communitynews.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Commentary" class="entry-crumb" href="https://communitynews.org/category/commentary/">Commentary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Peter Dabbene: Low art and higher education at Sitcom School</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Peter Dabbene: Low art and higher education at Sitcom School</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://communitynews.org/author/p-dabbene/">Peter Dabbene</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T08:42:09+00:00" >July 29, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-107374">84</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynews.org%2F2020%2F07%2F29%2Fdabbene-low-art-and-higher-education-at-sitcom-school%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Peter+Dabbene%3A+Low+art+and+higher+education+at+Sitcom+School&url=https%3A%2F%2Fcommunitynews.org%2F2020%2F07%2F29%2Fdabbene-low-art-and-higher-education-at-sitcom-school%2F&via=Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/&amp;media=https://communitynews.org/wp-content/uploads/2016/08/complex-simplicity.jpg&description=Peter+Dabbene%3A+Low+art+and+higher+education+at+Sitcom+School">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Peter+Dabbene%3A+Low+art+and+higher+education+at+Sitcom+School %0A%0A https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <p>Back in April, with my kids attending classes online through the Hamilton Township School District, I began administering my own supplemental home learning program.</p>
<p>After years of drawing blank stares with my occasional invocations of TV characters and situations, I decided that my children had been too long deprived in their inability to appreciate the wit of a well-timed 1970s sitcom reference. It was time to familiarize this particular subset of the YouTube generation with the shows their father grew up watching, and give new meaning to the term “pop” culture. Forget math, science and ELA—it was time for Sitcom School.</p>
<p>I hadn’t been a big watcher of sitcoms since my own school days, a time before cable and FIOS were the norm; for a kid, the syndicated reruns that filled two or three summer daytime TV slots were like gold compared to the alternative—soap operas. In between swimming, baseball, and other outdoor activities, I watched a dizzying array of sitcoms, usually as background noise during elaborately staged action figure battles. In the parlance of Sitcom School, this was now recast as time spent establishing the “foundation” of my “knowledge base” via “independent study.”</p>
<p>It wasn’t difficult to reach Sitcom School’s enrollment target (3); situation comedies are, at least in theory, humorous, and the uncertainty around COVID-19 had me and my family eager for something to laugh at. As self-appointed headmaster, laugh lecturer, and curator of comedy, I was in charge of curriculum. My mission demanded more than a mere museum of the mediocre; I would gather the best examples of the format, foster a deeper appreciation of its potential, and elicit several dozen chuckles along the way.</p>
<p>Sitcoms have been around for over 70 years (!)—the first sitcom in the United States was a show called Mary Kay and Johnny, in 1947; the British beat us to the sitcom punch (line) with Pinwright’s Progress in 1946. If you’ve never heard of those shows, it’s probably because, well&#8230; let’s just say there was a learning curve.</p>
<p>Still, that left decades of sitcoms to choose from. The options were further limited by my children’s preference for color over black and white, scuttling many a fine show—The Honeymooners and I Love Lucy will have to wait—but such restrictions proved a mercy in the time-consuming culling process. We had already watched some shows together, like The Office, What’s Happening!, and all 11 seasons of M.A.S.H., so they were off the syllabus. And as much as I respected and enjoyed All in the Family, Good Times, and other politically engaged shows of their time, they were politics and social issues of a different era, and don’t resonate as much today. In other words, I wanted extra humor, hold the drama.</p>
<p>No sitcom was perfect, and I was looking to introduce, not inundate. Thus, I chose three episodes of each show, aided by the Internet Movie Database and the efforts of eager fans who have not only watched and rated every episode, but also provided detailed summaries and commentary. I dared not judge those individuals’ priorities or time allocation unkindly, as I was about to commit my family to a similar extended feeding at what the late Harlan Ellison called “The Glass Teat.”</p>
<p>The three episodes (sometimes four, in the case of a two-parter) needed to be representative—no “very special” episodes, or series finales that would have little impact without an extended emotional investment in the characters. The choices were difficult at times: Should one showcase the “jump the shark” episode of Happy Days that gave rise to the expression indicating a once-good show crossing into decline? Or an early episode that better captures the show’s 1950s Americana theme? (My answer: the latter.)</p>
<p>Selections made, we embarked on a roughly chronological (and much longer than three hour) tour of Gilligan’s Island, The Brady Bunch, Get Smart, Mary Tyler Moore, WKRP in Cincinnati, Happy Days, Laverne &amp; Shirley, Taxi, Benson, Newhart, Family Ties, The Cosby Show, Cheers, Frasier, Scrubs, Everybody Loves Raymond, The King of Queens, Seinfeld, and Community.</p>
<p>The Cosby Show and Laverne &amp; Shirley were favorites, along with WKRP—particularly its famous “Turkeys Away” episode. By popular demand, three episodes of Seinfeld became 10, and a sampling of Community led to an extension course viewing the entire six-season series. In many ways, these more recent entries were more risqué than their sitcom predecessors, but even under the golden halo of idealized TV families, certain disturbing elements poked through those shows from the 60s and 70s, like Mike and Carol Brady joking about their 8-year old daughter’s love life (“The Not-So-Ugly Duckling”), or Mister Cunningham asking for a kiss from a random trick or treater in exchange for candy (“Haunted”). And who could forget the Mork and Mindy episode (“Mork the Gullible”) that gave birth to a religion based on the worship of O.J. Simpson?</p>
<p>Some humor is timeless, but some is stamped with a clear expiration date.</p>
<p>Like many actual college graduates, the Sitcom School alumni emerged with no marketable skills, but a sharper and more critical eye for entertainment. We did lay some common ground between generations, and at least if my kids ever take a Media Studies/Sitcoms 101 class in college—God forbid—they’ll have a leg up. In the meantime, I’ll be busy conducting research on potential future course offerings, and tidying up a dissertation with the working title: “Knock, Knock, Who’s There? The Amusing Ascendance of the Wacky Neighbor.”</p>
<p><em>Peter Dabbene is a Hamilton-based writer. His website is <a href="http://peterdabbene.com">peterdabbene.com</a>.</em></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/" data-numposts="5" data-width="" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynews.org%2F2020%2F07%2F29%2Fdabbene-low-art-and-higher-education-at-sitcom-school%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Peter+Dabbene%3A+Low+art+and+higher+education+at+Sitcom+School&url=https%3A%2F%2Fcommunitynews.org%2F2020%2F07%2F29%2Fdabbene-low-art-and-higher-education-at-sitcom-school%2F&via=Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/&amp;media=https://communitynews.org/wp-content/uploads/2016/08/complex-simplicity.jpg&description=Peter+Dabbene%3A+Low+art+and+higher+education+at+Sitcom+School">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Peter+Dabbene%3A+Low+art+and+higher+education+at+Sitcom+School %0A%0A https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://communitynews.org/2020/07/28/jacobs-music-company-in-lawrence-closing-plans-to-relocate/">Jacobs Music Company in Lawrence closing, plans to relocate</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://communitynews.org/2020/07/29/thomas-kelly-seven-questions-with-jessica-petty/">Thomas Kelly: Seven questions with Jessica Petty</a></div></div></div>            <div class="author-box-wrap"><a href="https://communitynews.org/author/p-dabbene/"><img src="https://secure.gravatar.com/avatar/50f285654b0d0172efe70e717bbfb6e6?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://communitynews.org/author/p-dabbene/">Peter Dabbene</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peter Dabbene"></span><meta itemprop="datePublished" content="2020-07-29T08:42:09+00:00"><meta itemprop="dateModified" content="2020-07-29T08:55:01-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://communitynews.org/2020/07/29/dabbene-low-art-and-higher-education-at-sitcom-school/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2019/07/CN_544x180.png"></span><meta itemprop="name" content="Community News"></span><meta itemprop="headline " content="Peter Dabbene: Low art and higher education at Sitcom School"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/08/complex-simplicity.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1566"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_44_5f2284d6ac0eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_44_5f2284d6ac0eb" ><script>var block_td_uid_44_5f2284d6ac0eb = new tdBlock();
block_td_uid_44_5f2284d6ac0eb.id = "td_uid_44_5f2284d6ac0eb";
block_td_uid_44_5f2284d6ac0eb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_5f2284d6ac0eb_rand","td_column_number":3,"live_filter_cur_post_id":107374,"live_filter_cur_post_author":"38","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5f2284d6ac0eb_rand","tdc_css_class_style":"td_uid_44_5f2284d6ac0eb_rand_style"}';
block_td_uid_44_5f2284d6ac0eb.td_column_number = "3";
block_td_uid_44_5f2284d6ac0eb.block_type = "td_block_related_posts";
block_td_uid_44_5f2284d6ac0eb.post_count = "3";
block_td_uid_44_5f2284d6ac0eb.found_posts = "4314";
block_td_uid_44_5f2284d6ac0eb.header_color = "";
block_td_uid_44_5f2284d6ac0eb.ajax_pagination_infinite_stop = "";
block_td_uid_44_5f2284d6ac0eb.max_num_pages = "1438";
tdBlocksArray.push(block_td_uid_44_5f2284d6ac0eb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_5f2284d6b8169" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_5f2284d6ac0eb" href="#">RELATED ARTICLES</a><a id="td_uid_46_5f2284d6b8177" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_5f2284d6ac0eb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_5f2284d6ac0eb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2020/07/29/helen-kull-marking-time-on-area-roads/" rel="bookmark" class="td-image-wrap" title="Helen Kull: Marking time on area roads"><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/now-and-then-218x150.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/now-and-then-218x150.jpg 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/now-and-then-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Helen Kull: Marking time on area roads" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/29/helen-kull-marking-time-on-area-roads/" rel="bookmark" title="Helen Kull: Marking time on area roads">Helen Kull: Marking time on area roads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2020/07/29/kevin-nerwinski-volunteers-provide-an-invaluable-service-to-the-town/" rel="bookmark" class="td-image-wrap" title="Kevin Nerwinski: Volunteers provide an invaluable service to the town"><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/2017-05-LG-Nerwinski-218x150.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/2017-05-LG-Nerwinski-218x150.jpg 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/2017-05-LG-Nerwinski-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kevin Nerwinski: Volunteers provide an invaluable service to the town" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/29/kevin-nerwinski-volunteers-provide-an-invaluable-service-to-the-town/" rel="bookmark" title="Kevin Nerwinski: Volunteers provide an invaluable service to the town">Kevin Nerwinski: Volunteers provide an invaluable service to the town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2020/07/29/fried-light-at-the-end-of-the-tunnel/" rel="bookmark" class="td-image-wrap" title="Fried: Light at the end of the tunnel"><img width="218" height="150" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/mayors-column-218x150.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/mayors-column-218x150.jpg 218w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/mayors-column-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fried: Light at the end of the tunnel" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/29/fried-light-at-the-end-of-the-tunnel/" rel="bookmark" title="Fried: Light at the end of the tunnel">Fried: Light at the end of the tunnel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5f2284d6ac0eb" data-td_block_id="td_uid_44_5f2284d6ac0eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_44_5f2284d6ac0eb" data-td_block_id="td_uid_44_5f2284d6ac0eb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ajdg_grpwidgets"><h4 class="block-title"><span>Advertisements</span></h4><div class="g g-9"><div class="g-col b-9 a-97"><a class="gofollow" data-track="OTcsOSwxLDYw" href="http://kjohnsonenterprises.com/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2018/10/TeamCampus-300x250.gif" /></a></div><div class="g-col b-9 a-72"><a class="gofollow" data-track="NzIsOSwxLDYw" href="https://www.capitalhealthobgyn.com"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/26575-02cap-2020-WomensHealth-Digital-Rocker-300x250-1.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_47_5f2284d6ca6fa_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_47_5f2284d6ca6fa" ><script>var block_td_uid_47_5f2284d6ca6fa = new tdBlock();
block_td_uid_47_5f2284d6ca6fa.id = "td_uid_47_5f2284d6ca6fa";
block_td_uid_47_5f2284d6ca6fa.atts = '{"custom_title":"Trending Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2113","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_include":0,"dw_logged":"","other_ids":"","class":"td_block_widget td_uid_47_5f2284d6ca6fa_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_47_5f2284d6ca6fa_rand","tdc_css_class_style":"td_uid_47_5f2284d6ca6fa_rand_style"}';
block_td_uid_47_5f2284d6ca6fa.td_column_number = "1";
block_td_uid_47_5f2284d6ca6fa.block_type = "td_block_1";
block_td_uid_47_5f2284d6ca6fa.post_count = "3";
block_td_uid_47_5f2284d6ca6fa.found_posts = "3";
block_td_uid_47_5f2284d6ca6fa.header_color = "#";
block_td_uid_47_5f2284d6ca6fa.ajax_pagination_infinite_stop = "";
block_td_uid_47_5f2284d6ca6fa.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_47_5f2284d6ca6fa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending Stories</span></h4></div><div id=td_uid_47_5f2284d6ca6fa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynews.org/2020/07/24/missing-west-windsor-man-found-alive-after-massive-search-and-rescue/" rel="bookmark" class="td-image-wrap" title="Missing West Windsor man found alive after massive search (updated)"><img width="324" height="235" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/2020-08-WWP-Cameron-Ward-324x235.jpg"   alt="Cameron Ward" title="Missing West Windsor man found alive after massive search (updated)" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/24/missing-west-windsor-man-found-alive-after-massive-search-and-rescue/" rel="bookmark" title="Missing West Windsor man found alive after massive search (updated)">Missing West Windsor man found alive after massive search (updated)</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:05:49+00:00" >July 24, 2020</time></span>                            </div>

            <div class="td-excerpt">
                A West Windsor man who had been missing since the evening of Wednesday, July 22 was found alive after a "massive" search of Community Park.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynews.org/2020/07/23/hotpanada-food-truck-brings-empanadas-with-international-flair/" rel="bookmark" class="td-image-wrap" title="Hotpanada: Hamilton food truck serves up empanadas with international flair"><img width="100" height="70" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/Hotpanada-cover-100x70.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/Hotpanada-cover-100x70.jpg 100w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/Hotpanada-cover-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hotpanada: Hamilton food truck serves up empanadas with international flair" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/23/hotpanada-food-truck-brings-empanadas-with-international-flair/" rel="bookmark" title="Hotpanada: Hamilton food truck serves up empanadas with international flair">Hotpanada: Hamilton food truck serves up empanadas with international flair</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T16:30:44+00:00" >July 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynews.org/2020/07/22/ewing-residents-band-together-to-help-feed-needy-families/" rel="bookmark" class="td-image-wrap" title="Ewing residents band together to help feed needy families"><img width="100" height="70" class="entry-thumb" src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/DeborahPatrickJones-100x70.jpg"  srcset="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/DeborahPatrickJones-100x70.jpg 100w, https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2020/07/DeborahPatrickJones-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Ewing residents band together to help feed needy families" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/22/ewing-residents-band-together-to-help-feed-needy-families/" rel="bookmark" title="Ewing residents band together to help feed needy families">Ewing residents band together to help feed needy families</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T16:04:23+00:00" >July 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Sign up for our newsletter!</span></h4><div class="textwidget custom-html-widget"><script src='https://www.google.com/recaptcha/api.js'></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

<!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate" target="_blank"  novalidate="">
    <input type="hidden" name="a" value="3c044299b0ee7e54ff42b0d7ccf1c0b0" />
    <input type="hidden" name="c_url" value="https://communitynews.org/newsletter-confirmation/" />
    <input type="hidden" name="sub_lists[]" value="318142" />
    <h2>Get local news delivered straight to your inbox! Sign up for our free newsletter.</h2>
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" class="slim_button g-recaptcha" data-sitekey="6Ld9XlUUAAAAABcR5houwBXwlA_3STKsG2SzYCVw" data-callback="robly_recaptcha_callback"/>
          <div class="power slim_power" id="slim_power"><p>Powered by <a href="http://www.robly.com">Robly</a>&trade;</p></div>
  </form>
</div>
<style type="text/css">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</style>
<script>

    function robly_recaptcha_callback(token) {

        var email = $("#DATA0").val();
        if (!is_valid_email_address(email)) {
            alert("Please enter a valid email address.");
            return false;
        }

        var s = document.getElementsByClassName('sublist_fb_option');
        if (s.length > 0) {
            var selected = false;
            for (var i = 0; i < s.length; i++) {
                if (s[i].checked) {
                    selected = true;
                }
            }
            if (!selected) {
                alert("Please select a mailing list.");
                return false;
            }
        }


        var f = $("#robly_embedded_subscribe_form");
        f.submit();
    }


  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_9 td_block_widget td_uid_49_5f2284d6d401d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_49_5f2284d6d401d" ><script>var block_td_uid_49_5f2284d6d401d = new tdBlock();
block_td_uid_49_5f2284d6d401d.id = "td_uid_49_5f2284d6d401d";
block_td_uid_49_5f2284d6d401d.atts = '{"custom_title":"Editor Picks","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","top_border_color":"#","bottom_border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"105","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","class":"td_block_widget td_uid_49_5f2284d6d401d_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5f2284d6d401d_rand","tdc_css_class_style":"td_uid_49_5f2284d6d401d_rand_style"}';
block_td_uid_49_5f2284d6d401d.td_column_number = "1";
block_td_uid_49_5f2284d6d401d.block_type = "td_block_9";
block_td_uid_49_5f2284d6d401d.post_count = "3";
block_td_uid_49_5f2284d6d401d.found_posts = "968";
block_td_uid_49_5f2284d6d401d.header_color = "#";
block_td_uid_49_5f2284d6d401d.ajax_pagination_infinite_stop = "";
block_td_uid_49_5f2284d6d401d.max_num_pages = "323";
tdBlocksArray.push(block_td_uid_49_5f2284d6d401d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div id=td_uid_49_5f2284d6d401d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/28/new-jersey-adds-3-states-to-quarantine-list-upping-total-to-36/" rel="bookmark" title="New Jersey adds 3 states to quarantine list, upping total to 36">New Jersey adds 3 states to quarantine list, upping total to 36</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T15:05:27+00:00" >July 28, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/24/missing-west-windsor-man-found-alive-after-massive-search-and-rescue/" rel="bookmark" title="Missing West Windsor man found alive after massive search (updated)">Missing West Windsor man found alive after massive search (updated)</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:05:49+00:00" >July 24, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/23/hotpanada-food-truck-brings-empanadas-with-international-flair/" rel="bookmark" title="Hotpanada: Hamilton food truck serves up empanadas with international flair">Hotpanada: Hamilton food truck serves up empanadas with international flair</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T16:30:44+00:00" >July 23, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_9 td_block_widget td_uid_50_5f2284d6db361_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_50_5f2284d6db361" ><script>var block_td_uid_50_5f2284d6db361 = new tdBlock();
block_td_uid_50_5f2284d6db361.id = "td_uid_50_5f2284d6db361";
block_td_uid_50_5f2284d6db361.atts = '{"custom_title":"Popular Stories","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"2113","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","dw_logged":"","dw_include":"0","other_ids":"","class":"td_block_widget td_uid_50_5f2284d6db361_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_50_5f2284d6db361_rand","tdc_css_class_style":"td_uid_50_5f2284d6db361_rand_style"}';
block_td_uid_50_5f2284d6db361.td_column_number = "1";
block_td_uid_50_5f2284d6db361.block_type = "td_block_9";
block_td_uid_50_5f2284d6db361.post_count = "3";
block_td_uid_50_5f2284d6db361.found_posts = "3";
block_td_uid_50_5f2284d6db361.header_color = "#";
block_td_uid_50_5f2284d6db361.ajax_pagination_infinite_stop = "";
block_td_uid_50_5f2284d6db361.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_50_5f2284d6db361);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=td_uid_50_5f2284d6db361 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/24/missing-west-windsor-man-found-alive-after-massive-search-and-rescue/" rel="bookmark" title="Missing West Windsor man found alive after massive search (updated)">Missing West Windsor man found alive after massive search (updated)</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T18:05:49+00:00" >July 24, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/23/hotpanada-food-truck-brings-empanadas-with-international-flair/" rel="bookmark" title="Hotpanada: Hamilton food truck serves up empanadas with international flair">Hotpanada: Hamilton food truck serves up empanadas with international flair</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T16:30:44+00:00" >July 23, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynews.org/2020/07/22/ewing-residents-band-together-to-help-feed-needy-families/" rel="bookmark" title="Ewing residents band together to help feed needy families">Ewing residents band together to help feed needy families</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T16:04:23+00:00" >July 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://communitynews.org/"><img src="https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/uploads/2016/09/Community_News_Service_Logo-close-cropped-1024x436.png" alt="Community News" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Community News Service publications are the sources our readers turn to when they want to know what’s going on in their neck of the woods. Serving greater Mercer County, we're connecting our readers and building our community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CommunityNewsService/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://communitynews.org/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-828"><a href="https://communitynews.org/submit-news/">Submit News</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-712"><a href="https://communitynews.org/about/">About Us</a></li>
<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-714"><a href="https://communitynews.org/contact/">Contact Us</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45100"><a href="https://communitynews.org/community-guidelines/">Community Guidelines</a></li>
<li id="menu-item-62050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62050"><a href="https://communitynews.org/print/">Print Editions</a></li>
<li id="menu-item-93489" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93489"><a href="https://communitynews.org/advertise/">Advertise With Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Community News Service                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->





    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f2284d6e1a34
    -->

    				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/communitynews.org\/wp-admin\/admin-ajax.php","origin_id":107374,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://j7hjl4p7c0-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=534567426662794&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>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</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:5000,repeat_impressions:'N'});
	jQuery('.g-14').gslider({groupid:14,speed:5000,repeat_impressions:'N'});
	jQuery('.g-15').gslider({groupid:15,speed:5000,repeat_impressions:'N'});
	jQuery('.g-16').gslider({groupid:16,speed:6000,repeat_impressions:'N'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>